Software AG Infrasructure 10.7 | Collecting Diagnostic Information About Software AG Products | About the Software AG Diagnostic Tool | Requirements for Using the Diagnostic Tool
 
Requirements for Using the Diagnostic Tool
You must have Java version 1.8 installed.