webMethods eStandards Modules System Requirements

Document ID: WEBM-ESTD-SYS-20210406

Contents

 

Click a product name to view support and system requirement details for that product.

Integration Server Operating System Support 2

Integration Server JDKs Support 2

Software AG Designer Support 2

webMethods Developer Support 3

webMethods Trading Networks Support 3

My webMethods Server (MWS) Support 4

webMethods 1SYNC Module 6.5.2. 6

webMethods ACH Module 6.1. 15

webMethods Chem Module 7.1. 26

webMethods ebXML Module 7.1 SP1. 37

webMethods EDI Module. 49

webMethods Module 9.12 for EDI 49

webMethods Module 9.0 for EDI 53

webMethods EDI Module 8.0 SP1. 59

webMethods EDI Module 6.5.2. 62

webMethods Module for ISO_8583. 64

webMethods Module 9.6 for ISO_8583. 64

webMethods Module 9.0 for AS4. 73

webMethods Module 9.5 for AS4. 77

webMethods Module 10.1 for AS4. 86

webMethods Module for EDIINT. 90

webMethods Module 8.2 SP1 for EDIINT. 90

webMethods EDIINT Module 8.0 SP1. 99

webMethods EDIINT Module 6.5.2. 100

webMethods FIX Modules. 102

webMethods FIX Module 7.2. 102

webMethods FIX Module 6.5. 112

webMethods Module 9.6 for HIPAA.. 114

webMethods HIPAA Link Module 7.1 SP1. 122

webMethods HIPAA Module 6.0.2 FP2. 126

webMethods HL7 Module 7.1 SP1. 128

webMethods papiNet Module 7.2. 144

webMethods RosettaNet Module 7.1 SP2. 149

webMethods SWIFT FIN Module 6.1 SP4. 161

webMethods SWIFTNet Module 6.0.1 SP1. 163

webMethods SWIFT Module. 165

webMethods Module 7.1 SP10 for SWIFT. 165

webMethods Module 7.1 SP9 for SWIFT. 173

webMethods Module 7.1 SP8 for SWIFT. 181

webMethods SWIFT Module 7.1 SP7. 188

webMethods SWIFT Module 7.1 SP6. 194

webMethods SWIFT Module 7.1 SP5. 199

webMethods SWIFT Module 7.1 SP4. 204

webMethods SWIFT Module 7.1 SP3. 208

 

 

Integration Server Operating System Support

Update webMethods Integration Server with the latest service pack, available at the Empower Product Support Web site.

For details about operating system support for a particular version of Integration Server, see the System Requirements document for that version on the Software AG Documentation Web site.

Integration Server JDKs Support

For details about operating system support for a particular version of Integration Server, see the System Requirements document for that version
on the Software AG Documentation Web site.

Software AG Designer Support

Update Software AG Designer with the latest service pack, available at the Empower Product Support Web site.

 

Integration Server Version

Designer Version

IS 10.5

Designer 10.5 (Service Development)

IS 10.4

Designer 10.4 (Service Development)

IS 10.3

Designer 10.3 (Service Development)

IS 10.2

Designer 10.2 (Service Development)

IS 10.1

Designer 10.1 (Service Development)

IS 10.0

Designer 10.0 (Service Development)

IS 9.12

Designer 9.12 (Service Development)

IS 9.10

Designer 9.10 (Service Development)

IS 9.9

Designer 9.9 (Service Development)

IS 9.8

Designer 9.8 (Service Development)

IS 9.7

Designer 9.7 (Service Development)

IS 9.6

Designer 9.6 (Service Development)

IS 9.5 SP1

Designer 9.5 SP1 (Service Development)

IS 9.0 SP1

Designer 9.0 SP1 (Service Development)

IS 8.2 SP2

Designer 8.2 SP2 (Service Development)

IS 8.2 SP1

Designer 8.2 SP1 (Service Development)

IS 8.0 SP1

Designer 8.1 (Service Development)

 

webMethods Developer Support

Update webMethods Developer with the latest service pack, available at the Empower Product Support Web site.

 

Integration Server Version

Developer Version

IS 8.2 SP2

Developer 8.2 SP2

IS 8.2 SP1

Developer 8.2 SP1

IS 8.0 SP1

Developer 8.0 SP1

IS 7.1.3

Developer 7.1.3

IS 7.1.2

Developer 7.1.2

 

webMethods Trading Networks Support

Update webMethods Trading Networks with the latest service pack, available at the Empower Product Support Web site.

 

Integration Server Version

Trading Networks / My webMethods Server Version

IS 10.5

Trading Networks 10.5

IS 10.4

Trading Networks 10.4

IS 10.3

Trading Networks 10.3

IS 10.2

Trading Networks 10.2

IS 10.1

Trading Networks 10.1

IS 10.0

Trading Networks 10.0

IS 9.12

Trading Networks 9.12

IS 9.10

Trading Networks 9.10

IS 9.9

Trading Networks 9.9

IS 9.8

Trading Networks 9.8

IS 9.7

Trading Networks 9.7

IS 9.6

Trading Networks 9.6

IS 9.5 SP1

Trading Networks 9.5 SP1

IS 9.0 SP1

Trading Networks 9.0 SP1

IS 8.2 SP2

Trading Networks 8.2 SP2

IS 8.2 SP1

Trading Networks 8.2 SP1

IS 8.0 SP1

Trading Networks 8.0 SP1

IS 7.1.3

Trading Networks 7.1.2

IS 7.1.2

Trading Networks 7.1.2

 

My webMethods Server (MWS) Support

Update webMethods My webMethods Server with the latest service pack, available at the Empower Product Support Web site.

 

Integration Server Version

My webMethods Server Version

IS 10.5

My webMethods Server 10.5

IS 10.4

My webMethods Server 10.4

IS 10.3

My webMethods Server 10.3

IS 10.2

My webMethods Server 10.2

IS 10.1

My webMethods Server 10.1

IS 10.0

My webMethods Server 10.0

IS 9.12

My webMethods Server 9.12

IS 9.10

My webMethods Server 9.10

IS 9.9

My webMethods Server 9.9

IS 9.8

My webMethods Server 9.8

IS 9.7

My webMethods Server 9.7

IS 9.6

My webMethods Server 9.6

IS 9.5 SP1

My webMethods Server 9.5 SP1

IS 9.0 SP1

My webMethods Server 9.0 SP1

IS 8.2 SP2

My webMethods Server 8.2 SP2

IS 8.2 SP1

My webMethods Server 8.2 SP1

IS 8.0 SP1

My webMethods Server 8.0 SP1

IS 7.1.3

My webMethods Server 7.1.2

IS 7.1.2

My webMethods Server 7.1.2

 

webMethods 1SYNC Module 6.5.2

 

For more information regarding this module, see the additional notes following the requirements matrix.

Integration Server

OSs Supported by Module

Standards Supported by Module

Requirements

7.1.2

7.1.3

All supported by host Integration Server except AS/400 and Mac OS

1SYNC IM Release 6.4

1SYNC IM Release 6.6

 

·          Developer or Designer release that is compatible with the host Integration Server release (see additional notes below).

·          To transport messages to the 1SYNC network, use a Trading Networks release that is compatible with the host Integration Server release and EDIINT Module 6.5.2.

·          Install the latest fixes for webMethods 1SYNC Module 6.5.2 and webMethods EDIINT Module 6.5.2.

8.0 SP1

·          Microsoft Windows Vista

·          Microsoft Windows XP Professional

·          Microsoft Windows 2008 R2 Server Standard and Enterprise

·          Microsoft Windows 2008 R1 Server Standard and Enterprise

·          Microsoft Windows 2003 Server Standard and Enterprise

·          SUSE Linux 10/11

·          Red Hat Enterprise Linux 5

·          Oracle Solaris 9/10 SPARC

·          Oracle Solaris 10 on Intel EMT64 / AMD 64

·          HP-UX 11i v3 Itanium

·          HP-UX 11i v3 PA-RISC

·          IBM AIX 6.1

1SYNC IM Release 6.4

1SYNC IM Release 6.6

·          Developer or Designer release that is compatible with the host Integration Server release (see additional notes below).

·          To transport messages to the 1SYNC network, use a Trading Networks release that is compatible with the host Integration Server release and EDIINT Module 8.0 SP1.

·          Install the latest fixes for webMethods 1SYNC Module 6.5.2 and webMethods EDIINT Module 8.0 SP1.

8.2 SP1

·          Microsoft Windows 7

·          Microsoft Windows Vista

·          Microsoft Windows XP Professional

·          Microsoft Windows 2008 R2 Server Standard and Enterprise

·          Microsoft Windows 2008 R1 Server Standard and Enterprise

·          Microsoft Windows 2003 Server Standard and Enterprise

·          SUSE Linux 11

·          Red Hat Enterprise Linux 5 / 6

·          Oracle Solaris 10 SPARC

·          Oracle Solaris 10 on Intel EMT64 / AMD 64

·          HP-UX 11i v3 Itanium 2

·          HP-UX 11i v3 PA-RISC

·          IBM AIX 6.1 / 7.1

1SYNC IM Release 6.4

1SYNC IM Release 6.6

·          Developer or Designer release that is compatible with the host Integration Server release (see additional notes below).

·          To transport messages to the 1SYNC network, use a Trading Networks release that is compatible with the host Integration Server release and EDIINT Module 8.0 SP1.

·          Install the latest fixes for webMethods 1SYNC Module 6.5.2 and webMethods EDIINT Module 8.0 SP1.

8.2 SP2

·          Microsoft Windows 7

·          Microsoft Windows Vista

·          Microsoft Windows XP Professional

·          Microsoft Windows 2008 R2 Server Standard and Enterprise

·          Microsoft Windows 2008 R1 Server Standard and Enterprise

·          Microsoft Windows 2003 Server Standard and Enterprise

·          SUSE Linux 11

·          Red Hat Enterprise Linux 5/6

·          Oracle Solaris 10 SPARC

·          Oracle Solaris 10 on Intel EMT64 / AMD 64

·          HP-UX 11i v3 Itanium 2

·          HP-UX 11i v3 PA-RISC

·          IBM AIX 6.1/7.1

1SYNC IM Release 6.4

1SYNC IM Release 6.6

·          Developer or Designer release that is compatible with the host Integration Server release (see additional notes below).

·          To transport messages to the 1SYNC network, use a Trading Networks release that is compatible with the host Integration Server release and EDIINT Module 8.0 SP1.

·          Install the latest fixes for webMethods 1SYNC Module 6.5.2 and webMethods EDIINT Module 8.0 SP1.

·          Supports JVM 1.7 with Integration Server 8.2 SP2.

9.0 SP1

·          Windows Server 2008 Standard and Enterprise Edition (x86, x86-64)

·          Windows Server 2008 Standard and Enterprise Edition R2

·          Windows Server 2012 Datacenter and Standard Edition (x86-64)

·          Windows 7 Professional, Ultimate, Enterprise Edition (x86, x86-64)

·          SUSE Linux Enterprise Server 11 SPx (x86-64)

·          Red Hat Enterprise Linux Server 6.x (x86-64)

·          Oracle Solaris 10 (64 Ultra SPARC, x86-64)

·          Oracle Solaris 11 (SPARC 64, x86-64)

·          HP-UX 11i v3 (IA64)

·          IBM AIX 7.1 (Power 64-bit)

1SYNC IM Release 7.0

 

·          Developer or Designer release that is compatible with the host Integration Server release (see additional notes below).

·          To transport messages to the 1SYNC network, use a Trading Networks release that is compatible with the host Integration Server release and EDIINT Module 8.2 SP1.

·          Install the latest fixes for webMethods 1SYNC Module 6.5.2 and webMethods EDIINT Module 8.2 SP1.

 

9.5 SP1

·          Windows Server 2008 Standard and Enterprise Edition (x86, x86-64)

·          Windows Server 2008 Standard and Enterprise Edition R2

·          Windows Server 2012 Datacenter and Standard Edition (x86-64)

·          Windows 7 Professional, Ultimate, Enterprise Edition (x86, x86-64)

·          Windows Server 8 Pro and Enterprise Edition (x86-64)

·          SUSE Linux Enterprise Server 11 SPx (x86-64)

·          Red Hat Enterprise Linux Server 6.x (x86-64)

·          Oracle Solaris 10 (SPARC 64, x86-64)

·          Oracle Solaris 11 (SPARC 64, x86-64)

·          HP-UX 11i v3 (IA64)

·          IBM AIX 6.1/7.1 (Power 64-bit)

1SYNC IM Release 7.0

 

·          Developer or Designer release that is compatible with the host Integration Server release (see additional notes below).

·          To transport messages to the 1SYNC network, use a Trading Networks release that is compatible with the host Integration Server release and EDIINT Module 8.2 SP1.

·          Install the latest fixes for webMethods 1SYNC Module 6.5.2 and webMethods EDIINT Module 8.2 SP1.

 

9.9

·          Windows Server 2008 Standard and Enterprise Edition (x86, x86-64)

·          Windows Server 2008 Standard and Enterprise Edition R2

·          Windows Server 2012 Datacenter and Standard Edition (x86-64)

·          Windows 7 Professional, Ultimate, Enterprise Edition (x86, x86-64)

·          Windows Server 8 Pro and Enterprise Edition (x86-64)

·          SUSE Linux Enterprise Server 11 SPx (x86-64)

·          Red Hat Enterprise Linux Server 6.x (x86-64)

·          Oracle Solaris 10 (SPARC 64, x86-64)

·          Oracle Solaris 11 (SPARC 64, x86-64)

·          HP-UX 11i v3 (IA64)

·          IBM AIX 6.1/7.1 (Power 64-bit)

1SYNC IM Release 7.0

 

·          Developer or Designer release that is compatible with the host Integration Server release (see additional notes below).

·          To transport messages to the 1SYNC network, use a Trading Networks release that is compatible with the host Integration Server release and EDIINT Module 8.2 SP1.

·          Install the latest fixes for webMethods 1SYNC Module 6.5.2 and webMethods EDIINT Module 8.2 SP1.

 

9.10

·          Windows Server 2008 Standard and Enterprise Edition (x86-64)

·          Windows Server 2008 Standard and Enterprise Edition R2

·          Windows Server 2012 Datacenter and Standard Edition (x86-64)

·          Windows Server 2012 Datacenter and Standard Edition R2 (x86-64)

·          Windows 7 Professional, Ultimate, Enterprise Edition (x86, x86-64)

·          Windows Server 8 Pro and Enterprise Edition (x86-64)

·          SUSE Linux Enterprise Server 11 SPx (x86-64)

·          Red Hat Enterprise Linux Server 6.x (x86-64)

·          Oracle Solaris 10 (SPARC 64, x86-64)

·          Oracle Solaris 11 (SPARC 64, x86-64)

·          HP-UX 11i v3 (IA64)

·          IBM AIX 7.1 (Power 64-bit)

1SYNC IM Release 7.0

 

·          Developer or Designer release that is compatible with the host Integration Server release (see additional notes below).

·          To transport messages to the 1SYNC network, use a Trading Networks release that is compatible with the host Integration Server release and EDIINT Module 8.2 SP1.

·          Install the latest fixes for webMethods 1SYNC Module 6.5.2 and webMethods EDIINT Module 8.2 SP1.

 

9.12

·          Windows Server 2008 Standard and Enterprise Edition R2

·          Windows Server 2012 Datacenter and Standard Edition R2 (x86-64)

·          Windows 7 Professional, Ultimate, Enterprise Edition (x86, x86-64)

·          Windows Server 8 Pro and Enterprise Edition (x86-64)

·          SUSE Linux Enterprise Server 11 SPx (x86-64)

·          Red Hat Enterprise Linux Server 6.x (x86-64)

·          Oracle Solaris 11 (SPARC 64, x86-64)

·          HP-UX 11i v3 (IA64)

·          IBM AIX 7.1 (Power 64-bit)

1SYNC IM Release 7.0

 

·          Developer or Designer release that is compatible with the host Integration Server release (see additional notes below).

·          To transport messages to the 1SYNC network, use a Trading Networks release that is compatible with the host Integration Server release and EDIINT Module 8.2 SP1.

·          Install the latest fixes for webMethods 1SYNC Module 6.5.2 and webMethods EDIINT Module 8.2 SP1.

 

10.0

·          Windows Server 2008 Standard and Enterprise Edition R2

·          Windows Server 2012 Datacenter and Standard Edition R2 (x86-64)

·          Windows 7 Professional, Ultimate, Enterprise Edition (x86, x86-64)

·          Windows Server 8 Pro and Enterprise Edition (x86-64)

·          SUSE Linux Enterprise Server 11 SPx (x86-64)

·          Red Hat Enterprise Linux Server 6.x (x86-64)

·          Oracle Solaris 11 (SPARC 64, x86-64)

·          HP-UX 11i v3 (IA64)

·          IBM AIX 7.1 (Power 64-bit)

·          IBM AIX 7.2 (Power 64-bit)

1SYNC IM Release 7.0

 

·          Developer or Designer release that is compatible with the host Integration Server release (see additional notes below).

·          To transport messages to the 1SYNC network, use a Trading Networks release that is compatible with the host Integration Server release and EDIINT Module 8.2 SP1.

·          Install the latest fixes for webMethods 1SYNC Module 6.5.2 and webMethods EDIINT Module 8.2 SP1.

 

10.1

·          Windows Server 2008 Standard and Enterprise Edition R2

·          Windows Server 2012 Datacenter and Standard Edition R2 (x86-64)

·          Windows Server 2016 Datacenter and Standard Edition R2 (x86-64)

·          Windows 7 Professional, Ultimate, Enterprise Edition (x86, x86-64)

·          Windows 8 Pro and Enterprise Edition (x86-64)

·          Windows 10 Pro and Enterprise Edition (x86-64)

·          SUSE Linux Enterprise Server 11 SPx (x86-64)

·          SUSE Linux Enterprise Server 12 SPx (x86-64)

·          Red Hat Enterprise Linux Server 6.x (x86-64)

·          Red Hat Enterprise Linux Server 7.x (x86-64)

·          Oracle Solaris 11 (SPARC 64, x86-64)

·          HP-UX 11i v3 (IA64)

·          IBM AIX 7.1 (Power 64-bit)

·          IBM AIX 7.2 (Power 64-bit)

1SYNC IM Release 7.0

 

·          Developer or Designer release that is compatible with the host Integration Server release (see additional notes below).

·          To transport messages to the 1SYNC network, use a Trading Networks release that is compatible with the host Integration Server release and EDIINT Module 8.2 SP1.

·          Install the latest fixes for webMethods 1SYNC Module 6.5.2 and webMethods EDIINT Module 8.2 SP1.

 

10.2

·          Windows Server 2012 Datacenter and Standard Edition R2 (x86-64)

·          Windows Server 2016 Datacenter and Standard Edition R2 (x86-64)

·          Windows 8 Pro and Enterprise Edition (x86-64)

·          Windows 10 Pro and Enterprise Edition (x86-64)

·          SUSE Linux Enterprise Server 12 SPx (x86-64)

·          Red Hat Enterprise Linux Server 7.x (x86-64)

·          Oracle Solaris 11 (SPARC 64, x86-64)

·          HP-UX 11i v3 (IA64)

·          IBM AIX 7.1 (Power 64-bit)

·          IBM AIX 7.2 (Power 64-bit)

1SYNC IM Release 7.0

 

·          Developer or Designer release that is compatible with the host Integration Server release (see additional notes below).

·          To transport messages to the 1SYNC network, use a Trading Networks release that is compatible with the host Integration Server release and EDIINT Module 8.2 SP1.

·          Install the latest fixes for webMethods 1SYNC Module 6.5.2 and webMethods EDIINT Module 8.2 SP1.

 

10.3

·          Windows Server 2012 Datacenter and Standard Edition R2 (x86-64)

·          Windows Server 2016 Datacenter and Standard Edition R2 (x86-64)

·          Windows 8 Pro and Enterprise Edition (x86-64)

·          Windows 10 Pro and Enterprise Edition (x86-64)

·          SUSE Linux Enterprise Server 12 SPx (x86-64)

·          Red Hat Enterprise Linux Server 7.x (x86-64)

·          Oracle Solaris 11 (SPARC 64, x86-64)

·          CentOS 7.x (x86-64)

·          HP-UX 11i v3 (IA64)

·          IBM AIX 7.1 (Power 64-bit)

·          IBM AIX 7.2 (Power 64-bit)

1SYNC IM Release 7.0

 

·          Developer or Designer release that is compatible with the host Integration Server release (see additional notes below).

·          To transport messages to the 1SYNC network, use a Trading Networks release that is compatible with the host Integration Server release and EDIINT Module 8.2 SP1.

·          Install the latest fixes for webMethods 1SYNC Module 6.5.2 and webMethods EDIINT Module 8.2 SP1.

 

10.4

·          Windows Server 2012 Datacenter and Standard Edition R2 (x86-64)

·          Windows Server 2016 Datacenter and Standard Edition (x86-64)

·          Windows 8 Pro and Enterprise Edition (x86-64)

·          Windows 10 Pro and Enterprise Edition (x86-64)

·          SUSE Linux Enterprise Server 12 SPx (x86-64)

·          Red Hat Enterprise Linux Server 7.x (x86-64)

·          Oracle Solaris 11 (SPARC 64)

·          CentOS 7.x (x86-64)

·          IBM AIX 7.1 (Power 64-bit)

·          IBM AIX 7.2 (Power 64-bit)

1SYNC IM Release 7.0

 

·          Developer or Designer release that is compatible with the host Integration Server release (see additional notes below).

·          To transport messages to the 1SYNC network, use a Trading Networks release that is compatible with the host Integration Server release and EDIINT Module 8.2 SP1.

·          Install the latest fixes for webMethods 1SYNC Module 6.5.2 and webMethods EDIINT Module 8.2 SP1.

 

 

 

                                                               

10.5

·          Windows Server 2012 Datacenter and Standard Edition x86-64

·          Windows Server 2012 Datacenter and Standard Edition R2 (x86-64)

·          Windows Server 2016 Datacenter and Standard Edition (x86-64)

·          Windows 8 Pro and Enterprise Edition (x86-64)

·          Windows 10 Pro and Enterprise Edition (x86-64)

·          SUSE Linux Enterprise Server 12 SPx (x86-64)

·          Red Hat Enterprise Linux Server 7.x (x86-64)

·          Oracle Solaris 11 (SPARC 64)

·          CentOS 7.x (x86-64)

·          IBM AIX 7.1 (Power 64-bit)

·          IBM AIX 7.2 (Power 64-bit)

1SYNC IM Release 7.0

 

·          Developer or Designer release that is compatible with the host Integration Server release (see additional notes below).

·          To transport messages to the 1SYNC network, use a Trading Networks release that is compatible with the host Integration Server release and EDIINT Module 8.2 SP1.

·          Install the latest fixes for webMethods 1SYNC Module 6.5.2 and webMethods EDIINT Module 8.2 SP1.

 

 

 

      

 

Additional Notes (1SYNC Module)

 

This module uses the host Integration Server JVM.

 

The following OS platforms on VMWare virtual machines are supported, if the adapter is supported on these platforms.

·          Microsoft Windows XP Professional

·          Microsoft Windows 2003 Server Standard and Enterprise

·          Microsoft Windows 2008 Server Standard and Enterprise

·          Microsoft Windows 2008 R2 Server Standard and Enterprise

·          Microsoft Windows Server 2012 Datacenter and Standard Edition

·          Microsoft Windows Vista

·          Microsoft Windows 7

·          Microsoft Windows Server 8 Pro and Enterprise Edition

·          Red Hat Enterprise Linux 5 / 6

·          SUSE Linux 11

·          Oracle Solaris 10/11

 

For details about operating systems a host Integration Server supports, see Integration Server Operating System Support.

For details about the version of Software AG Designer that corresponds to an Integration Server version, see Software AG Designer Support.

For details about the version of webMethods Developer that corresponds to an Integration Server version, see webMethods Developer Support.

For details about the version of webMethods Trading Networks that corresponds to an Integration Server version, see webMethods Trading Networks Support.

 

Top

 

webMethods ACH Module 6.1

 

For more information regarding this module, see the additional notes following the requirements matrix.

Integration Server

OSs Supported by Module

Standards Supported by Module

Requirements

7.1.2

7.1.3

·          Microsoft Windows Vista

·          Microsoft Windows XP Professional

·          Microsoft Windows 2008 Standard and Enterprise

·          Microsoft Windows 2003 Standard and Enterprise

·          Oracle Solaris 8/9/10

·          HP-UX 11i v3 for Itanium 3

·          HP-UX 11i v2 for Itanium 2

·          HP-UX 11i v2 for PA-RISC

·          Red Hat Linux AS 4/ES 4, Enterprise 5 Server

NACHA Rules 2008

·          Developer or Designer release that is compatible with the host Integration Server release (see additional notes below).

·          To use the module with Trading Networks, use a Trading Networks release that is compatible with the host Integration Server release.

8.0 SP1

·          Microsoft Windows Vista

·          Microsoft Windows XP Professional

·          Microsoft Windows 2008 R2 Server Standard and Enterprise

·          Microsoft Windows 2008 R1 Server Standard and Enterprise

·          Microsoft Windows 2003 Server Standard and Enterprise

·          SUSE Linux 10/11

·          Red Hat Enterprise Linux 5

·          Oracle Solaris 10 on Intel EMT64 / AMD 64

·          Oracle Solaris 9/10 SPARC

·          HP-UX 11i v3 Itanium

·          HP-UX 11i v3 PA-RISC

NACHA Rules 2008

·          Developer or Designer release that is compatible with the host Integration Server release (see additional notes below).

·          To use the module with Trading Networks use a Trading Networks release that is compatible with the host Integration Server release.

8.2 SP1

·          Microsoft Windows 7

·          Microsoft Windows Vista

·          Microsoft Windows XP Professional

·          Microsoft Windows 2008 R2 Server Standard and Enterprise

·          Microsoft Windows 2008 R1 Server Standard and Enterprise

·          Microsoft Windows 2003 Server Standard and Enterprise

·          SUSE Linux 11

·          Red Hat Enterprise Linux 5

·          Oracle Solaris 10 SPARC

·          Oracle Solaris 10 on Intel EMT64 / AMD 64

·          HP-UX 11i v3 Itanium 2

·          HP-UX 11i v3 PA-RISC

NACHA Rules 2008

·          Developer or Designer release that is compatible with the host Integration Server release (see additional notes below).

·          To use the module with Trading Networks use a Trading Networks release that is compatible with the host Integration Server release.

8.2 SP2

·          Microsoft Windows 7

·          Microsoft Windows Vista

·          Microsoft Windows XP Professional

·          Microsoft Windows 2008 R2 Server Standard and Enterprise

·          Microsoft Windows 2008 R1 Server Standard and Enterprise

·          Microsoft Windows 2003 Server Standard and Enterprise

·          SUSE Linux 11

·          Red Hat Enterprise Linux 5 / 6

·          Oracle Solaris 10 SPARC

·          Oracle Solaris 10 on Intel EMT64 / AMD 64

·          HP-UX 11i v3 Itanium 2

·          HP-UX 11i v3 PA-RISC

NACHA Rules 2008

·          Developer or Designer release that is compatible with the host Integration Server release (see additional notes below).

·          To use the module with Trading Networks use a Trading Networks release that is compatible with the host Integration Server release.

·          Supports JVM 1.7 with Integration Server 8.2 SP2.

9.0 SP1

·          Windows Server 2008 Standard and Enterprise Edition (x86, x86-64)

·          Windows Server 2008 Standard and Enterprise Edition R2

·          Windows Server 2012 Datacenter and Standard Edition (x86-64)

·          Windows 7 Professional, Ultimate, Enterprise Edition (x86, x86-64)

·          SUSE Linux Enterprise Server 11 SPx (x86-64)

·          Red Hat Enterprise Linux Server 6.x (x86-64)

·          Oracle Solaris 10 (64 Ultra SPARC, x86-64)

·          Oracle Solaris 11 (SPARC 64, x86-64)

·          HP-UX 11i v3 (IA64)

·          IBM AIX 7.1 (Power 64-bit)

NACHA Rules 2008

·          Developer or Designer release that is compatible with the host Integration Server release (see additional notes below).

·          To use the module with Trading Networks use a Trading Networks release that is compatible with the host Integration Server release.

 

9.5 SP1

·          Windows Server 2008 Standard and Enterprise Edition (x86, x86-64)

·          Windows Server 2008 Standard and Enterprise Edition R2

·          Windows Server 2012 Datacenter and Standard Edition (x86-64)

·          Windows 7 Professional, Ultimate, Enterprise Edition (x86, x86-64)

·          Windows Server 8 Pro and Enterprise Edition (x86-64)

·          SUSE Linux Enterprise Server 11 SPx (x86-64)

·          Red Hat Enterprise Linux Server 6.x (x86-64)

·          Oracle Solaris 10 (SPARC 64, x86-64)

·          Oracle Solaris 11 (SPARC 64, x86-64)

·          HP-UX 11i v3 (IA64)

·          IBM AIX 6.1/7.1 (Power 64-bit)

NACHA Rules 2008

·          Designer release that is compatible with the host Integration Server release (see additional notes below).

·          To use the module with Trading Networks use a Trading Networks release that is compatible with the host Integration Server release.

 

9.6

·          Windows Server 2008 Standard and Enterprise Edition (x86-64)

·          Windows Server 2008 Standard and Enterprise Edition R2

·          Windows Server 2012 Datacenter and Standard Edition (x86-64)

·          Windows Server 2012 Datacenter and Standard Edition R2 (x86-64)

·          Windows 7 Professional, Ultimate, Enterprise Edition (x86, x86-64)

·          Windows Server 8 Pro and Enterprise Edition (x86-64)

·          SUSE Linux Enterprise Server 11 SPx (x86-64)

·          Red Hat Enterprise Linux Server 6.x (x86-64)

·          Oracle Solaris 10 (SPARC 64, x86-64)

·          Oracle Solaris 11 (SPARC 64, x86-64)

·          HP-UX 11i v3 (IA64)

·          IBM AIX 6.1/7.1 (Power 64-bit)

·          MAC OS X (10.9)

NACHA Rules 2008

·          Designer release that is compatible with the host Integration Server release (see additional notes below).

·          To use the module with Trading Networks use a Trading Networks release that is compatible with the host Integration Server release.

 

9.7

·          Windows Server 2008 Standard and Enterprise Edition (x86-64)

·          Windows Server 2008 Standard and Enterprise Edition R2

·          Windows Server 2012 Datacenter and Standard Edition (x86-64)

·          Windows Server 2012 Datacenter and Standard Edition R2 (x86-64)

·          Windows 7 Professional, Ultimate, Enterprise Edition (x86, x86-64)

·          Windows Server 8 Pro and Enterprise Edition (x86-64)

·          SUSE Linux Enterprise Server 11 SPx (x86-64)

·          Red Hat Enterprise Linux Server 6.x (x86-64)

·          Oracle Solaris 10 (SPARC 64, x86-64)

·          Oracle Solaris 11 (SPARC 64, x86-64)

·          HP-UX 11i v3 (IA64)

·          IBM AIX 7.1 (Power 64-bit)

·          MAC OS X (10.9)

NACHA Rules 2008

·          Designer release that is compatible with the host Integration Server release (see additional notes below).

·          To use the module with Trading Networks use a Trading Networks release that is compatible with the host Integration Server release.

 

9.8

·          Windows Server 2008 Standard and Enterprise Edition (x86-64)

·          Windows Server 2008 Standard and Enterprise Edition R2

·          Windows Server 2012 Datacenter and Standard Edition (x86-64)

·          Windows Server 2012 Datacenter and Standard Edition R2 (x86-64)

·          Windows 7 Professional, Ultimate, Enterprise Edition (x86, x86-64)

·          Windows Server 8 Pro and Enterprise Edition (x86-64)

·          SUSE Linux Enterprise Server 11 SPx (x86-64)

·          Red Hat Enterprise Linux Server 6.x (x86-64)

·          Oracle Solaris 10 (SPARC 64, x86-64)

·          Oracle Solaris 11 (SPARC 64, x86-64)

·          HP-UX 11i v3 (IA64)

·          IBM AIX 7.1 (Power 64-bit)

·          MAC OS X (10.9)

NACHA Rules 2008

·          Designer release that is compatible with the host Integration Server release (see additional notes below).

·          To use the module with Trading Networks use a Trading Networks release that is compatible with the host Integration Server release.

 

9.9

·          Windows Server 2008 Standard and Enterprise Edition (x86-64)

·          Windows Server 2008 Standard and Enterprise Edition R2

·          Windows Server 2012 Datacenter and Standard Edition (x86-64)

·          Windows Server 2012 Datacenter and Standard Edition R2 (x86-64)

·          Windows 7 Professional, Ultimate, Enterprise Edition (x86, x86-64)

·          Windows Server 8 Pro and Enterprise Edition (x86-64)

·          SUSE Linux Enterprise Server 11 SPx (x86-64)

·          Red Hat Enterprise Linux Server 6.x (x86-64)

·          Oracle Solaris 10 (SPARC 64, x86-64)

·          Oracle Solaris 11 (SPARC 64, x86-64)

·          HP-UX 11i v3 (IA64)

·          IBM AIX 7.1 (Power 64-bit)

NACHA Rules 2008

·          Designer release that is compatible with the host Integration Server release (see additional notes below).

·          To use the module with Trading Networks use a Trading Networks release that is compatible with the host Integration Server release.

 

9.10

·          Windows Server 2008 Standard and Enterprise Edition (x86-64)

·          Windows Server 2008 Standard and Enterprise Edition R2

·          Windows Server 2012 Datacenter and Standard Edition (x86-64)

·          Windows Server 2012 Datacenter and Standard Edition R2 (x86-64)

·          Windows 7 Professional, Ultimate, Enterprise Edition (x86, x86-64)

·          Windows Server 8 Pro and Enterprise Edition (x86-64)

·          SUSE Linux Enterprise Server 11 SPx (x86-64)

·          Red Hat Enterprise Linux Server 6.x (x86-64)

·          Oracle Solaris 10 (SPARC 64, x86-64)

·          Oracle Solaris 11 (SPARC 64, x86-64)

·          HP-UX 11i v3 (IA64)

·          IBM AIX 7.1 (Power 64-bit)

NACHA Rules 2008

·          Designer release that is compatible with the host Integration Server release (see additional notes below).

·          To use the module with Trading Networks use a Trading Networks release that is compatible with the host Integration Server release.

 

9.12

·          Windows Server 2008 Standard and Enterprise Edition R2

·          Windows Server 2012 Datacenter and Standard Edition R2 (x86-64)

·          Windows 7 Professional, Ultimate, Enterprise Edition (x86, x86-64)

·          Windows Server 8 Pro and Enterprise Edition (x86-64)

·          SUSE Linux Enterprise Server 11 SPx (x86-64)

·          Red Hat Enterprise Linux Server 6.x (x86-64)

·          Oracle Solaris 11 (SPARC 64, x86-64)

·          HP-UX 11i v3 (IA64)

·          IBM AIX 7.1 (Power 64-bit)

NACHA Rules 2008

·          Designer release that is compatible with the host Integration Server release (see additional notes below).

·          To use the module with Trading Networks use a Trading Networks release that is compatible with the host Integration Server release.

 

10.0

·          Windows Server 2008 Standard and Enterprise Edition R2

·          Windows Server 2012 Datacenter and Standard Edition R2 (x86-64)

·          Windows 7 Professional, Ultimate, Enterprise Edition (x86, x86-64)

·          Windows Server 8 Pro and Enterprise Edition (x86-64)

·          SUSE Linux Enterprise Server 11 SPx (x86-64)

·          Red Hat Enterprise Linux Server 6.x (x86-64)

·          Oracle Solaris 11 (SPARC 64, x86-64)

·          HP-UX 11i v3 (IA64)

·          IBM AIX 7.1 (Power 64-bit)

·          IBM AIX 7.2 (Power 64-bit)

NACHA Rules 2008

·          Designer release that is compatible with the host Integration Server release (see additional notes below).

·          To use the module with Trading Networks use a Trading Networks release that is compatible with the host Integration Server release.

 

10.1

·          Windows Server 2008 Standard and Enterprise Edition R2

·          Windows Server 2012 Datacenter and Standard Edition R2 (x86-64)

·          Windows Server 2016 Datacenter and Standard Edition R2 (x86-64)

·          Windows 7 Professional, Ultimate, Enterprise Edition (x86, x86-64)

·          Windows 8 Pro and Enterprise Edition (x86-64)

·          Windows 10 Pro and Enterprise Edition (x86-64)

·          SUSE Linux Enterprise Server 11 SPx (x86-64)

·          SUSE Linux Enterprise Server 12 SPx (x86-64)

·          Red Hat Enterprise Linux Server 6.x (x86-64)

·          Red Hat Enterprise Linux Server 7.x (x86-64)

·          Oracle Solaris 11 (SPARC 64, x86-64)

·          HP-UX 11i v3 (IA64)

·          IBM AIX 7.1 (Power 64-bit)

·          IBM AIX 7.2 (Power 64-bit)

NACHA Rules 2008

·          Designer release that is compatible with the host Integration Server release (see additional notes below).

·          To use the module with Trading Networks use a Trading Networks release that is compatible with the host Integration Server release.

 

10.2

·          Windows Server 2012 Datacenter and Standard Edition R2 (x86-64)

·          Windows Server 2016 Datacenter and Standard Edition R2 (x86-64)

·          Windows 8 Pro and Enterprise Edition (x86-64)

·          Windows 10 Pro and Enterprise Edition (x86-64)

·          SUSE Linux Enterprise Server 12 SPx (x86-64)

·          Red Hat Enterprise Linux Server 7.x (x86-64)

·          Oracle Solaris 11 (SPARC 64, x86-64)

·          HP-UX 11i v3 (IA64)

·          IBM AIX 7.1 (Power 64-bit)

·          IBM AIX 7.2 (Power 64-bit)

NACHA Rules 2008

·          Designer release that is compatible with the host Integration Server release (see additional notes below).

·          To use the module with Trading Networks use a Trading Networks release that is compatible with the host Integration Server release.

 

10.3

·          Windows Server 2012 Datacenter and Standard Edition R2 (x86-64)

·          Windows Server 2016 Datacenter and Standard Edition R2 (x86-64)

·          Windows 8 Pro and Enterprise Edition (x86-64)

·          Windows 10 Pro and Enterprise Edition (x86-64)

·          SUSE Linux Enterprise Server 12 SPx (x86-64)

·          Red Hat Enterprise Linux Server 7.x (x86-64)

·          Oracle Solaris 11 (SPARC 64, x86-64)

·          CentOS 7.x (x86-64)

·          HP-UX 11i v3 (IA64)

·          IBM AIX 7.1 (Power 64-bit)

·          IBM AIX 7.2 (Power 64-bit)

NACHA Rules 2008

·          Designer release that is compatible with the host Integration Server release (see additional notes below).

·          To use the module with Trading Networks use a Trading Networks release that is compatible with the host Integration Server release.

 

10.4

·          Windows Server 2012 Datacenter and Standard Edition R2 (x86-64)

·          Windows Server 2016 Datacenter and Standard Edition (x86-64)

·          Windows 8 Pro and Enterprise Edition (x86-64)

·          Windows 10 Pro and Enterprise Edition (x86-64)

·          SUSE Linux Enterprise Server 12 SPx (x86-64)

·          Red Hat Enterprise Linux Server 7.x (x86-64)

·          Oracle Solaris 11 (SPARC 64)

·          CentOS 7.x (x86-64)

·          IBM AIX 7.1 (Power 64-bit)

·          IBM AIX 7.2 (Power 64-bit)

NACHA Rules 2008

·          Designer release that is compatible with the host Integration Server release (see additional notes below).

·          To use the module with Trading Networks use a Trading Networks release that is compatible with the host Integration Server release.

 

10.5

·          Windows Server 2012 Datacenter and Standard Edition x86-64

·          Windows Server 2012 Datacenter and Standard Edition R2 (x86-64)

·          Windows Server 2016 Datacenter and Standard Edition (x86-64)

·          Windows 8 Pro and Enterprise Edition (x86-64)

·          Windows 10 Pro and Enterprise Edition (x86-64)

·          SUSE Linux Enterprise Server 12 SPx (x86-64)

·          Red Hat Enterprise Linux Server 7.x (x86-64)

·          Oracle Solaris 11 (SPARC 64)

·          CentOS 7.x (x86-64)

·          IBM AIX 7.1 (Power 64-bit)

·          IBM AIX 7.2 (Power 64-bit)

NACHA Rules 2008

·          Designer release that is compatible with the host Integration Server release (see additional notes below).

·          To use the module with Trading Networks use a Trading Networks release that is compatible with the host Integration Server release.

 

 

Additional Notes (ACH Module)

 

This module uses the host Integration Server JVM.

 

The following OS platforms on VMWare virtual machines are supported, if the adapter is supported on these platforms.

·          Microsoft Windows XP Professional

·          Microsoft Windows 2003 Server Standard and Enterprise

·          Microsoft Windows 2008 Server Standard and Enterprise

·          Microsoft Windows 2008 R2 Server Standard and Enterprise

·          Microsoft Windows Server 2012 Datacenter and Standard Edition

·          Microsoft Windows Vista

·          Microsoft Windows 7

·          Microsoft Windows Server 8 Pro and Enterprise Edition

·          Red Hat Enterprise Linux 5 / 6

·          SUSE Linux 11

·          Oracle Solaris 10/11

 

For details about operating systems a host Integration Server supports, see Integration Server Operating System Support.

For details about the version of Software AG Designer that corresponds to an Integration Server version, see Software AG Designer Support.

For details about the version of webMethods Developer that corresponds to an Integration Server version, see webMethods Developer Support.

For details about the version of webMethods Trading Networks that corresponds to an Integration Server version, see webMethods Trading Networks Support.

 

Top

 

 

webMethods Chem Module 7.1

 

For more information regarding this module, see the additional notes following the requirements matrix.

Integration Server

OSs Supported by Module

Standards Supported by Module

Requirements

7.1.2

7.1.3

·          Microsoft Windows 2008 Server Standard and Enterprise

·          Microsoft Windows 2003 Server Standard and Enterprise

·          Oracle Solaris 9

·          HP-UX 11i v3 for Itanium 3

·          HP-UX 11i v2 for Itanium 2

·          HP-UX 11i v2 for PA-RISC

·          Red Hat Enterprise Linux 5

·          IBM AIX 6.1

Chem Standards versions 2.0, 2.0.1, 2.0.2 and 3.0

(using RNIF 1.1)

·          Designer, Developer, Process Engine, and Trading Networks releases that are compatible with the host Integration Server release (see additional notes below).

·          Requires the latest fixes for webMethods Chem Module 7.1 and webMethods eStandards Common Framework 7.1.

·          Supports JVM 1.7 with Integration Server 8.2 SP2.

 

8.0 SP1

·          Microsoft Windows Vista        

·          Microsoft Windows XP Professional

·          Microsoft Windows 2008 R2 Server Standard and Enterprise

·          Microsoft Windows 2008 R1 Server Standard and Enterprise

·          Microsoft Windows 2003 Server Standard and Enterprise

·          SUSE Linux 10/11

·          Red Hat Enterprise Linux 5

·          Oracle Solaris 10 on Intel EMT64 / AMD 64

·          Oracle Solaris 9/10 SPARC

·          HP-UX 11i v3 Itanium

·          HP-UX 11i v3 PA-RISC

·          IBM AIX 5.3 / 6.1

Chem Standards versions 2.0, 2.0.1, 2.0.2 and 3.0

(using RNIF 1.1)

8.2 SP1

·          Microsoft Windows 7

·          Microsoft Windows Vista

·          Microsoft Windows XP Professional

·          Microsoft Windows 2008 R2 Server Standard and Enterprise

·          Microsoft Windows 2008 R1 Server Standard and Enterprise

·          Microsoft Windows 2003 Server Standard and Enterprise

·          SUSE Linux 11

·          Red Hat Enterprise Linux 5

·          Oracle Solaris 10 on Intel EMT64 / AMD 64

·          Oracle Solaris 9/10 SPARC

·          HP-UX 11i v3 Itanium

·          HP-UX 11i v3 PA-RISC

·          IBM AIX 6.1

Chem Standards versions 2.0, 2.0.1, 2.0.2 and 3.0 (using RNIF 1.1)

8.2 SP2

·          Microsoft Windows 7

·          Microsoft Windows Vista

·          Microsoft Windows XP Professional

·          Microsoft Windows 2008 R2 Server Standard and Enterprise

·          Microsoft Windows 2008 R1 Server Standard and Enterprise

·          Microsoft Windows 2003 Server Standard and Enterprise

·          SUSE Linux 11

·          Red Hat Enterprise Linux 5 / 6

·          Oracle Solaris 9/10 SPARC

·          Oracle Solaris 10 on Intel EMT64 / AMD 64

·          HP-UX 11i v3 Itanium

·          HP-UX 11i v3 PA-RISC

·          IBM AIX 6.1 / 7.1

Chem Standards versions 2.0, 2.0.1, 2.0.2 and 3.0 (using RNIF 1.1)

9.0 SP1

·          Windows Server 2008 Standard and Enterprise Edition (x86, x86-64)

·          Windows Server 2008 Standard and Enterprise Edition R2

·          Windows Server 2012 Datacenter and Standard Edition (x86-64)

·          Windows 7 Professional, Ultimate, Enterprise Edition (x86, x86-64)

·          SUSE Linux Enterprise Server 11 SPx (x86-64)

·          Red Hat Enterprise Linux Server 6.x (x86-64)

·          Oracle Solaris 10 (64 Ultra SPARC, x86-64)

·          Oracle Solaris 11 (SPARC 64, x86-64)

·          HP-UX 11i v3 (IA64)

·          IBM AIX 7.1 (Power 64-bit)

Chem Standards versions 2.0, 2.0.1, 2.0.2 and 3.0 (using RNIF 1.1)

9.5 SP1

·          Windows Server 2008 Standard and Enterprise Edition (x86, x86-64)

·          Windows Server 2008 Standard and Enterprise Edition R2

·          Windows Server 2012 Datacenter and Standard Edition (x86-64)

·          Windows 7 Professional, Ultimate, Enterprise Edition (x86, x86-64)

·          Windows Server 8 Pro and Enterprise Edition (x86-64)

·          SUSE Linux Enterprise Server 11 SPx (x86-64)

·          Red Hat Enterprise Linux Server 6.x (x86-64)

·          Oracle Solaris 10 (SPARC 64, x86-64)

·          Oracle Solaris 11 (SPARC 64, x86-64)

·          HP-UX 11i v3 (IA64)

·          IBM AIX 6.1/7.1 (Power 64-bit)

Chem Standards versions 2.0, 2.0.1, 2.0.2 and 3.0 (using RNIF 1.1)

9.6

·          Windows Server 2008 Standard and Enterprise Edition (x86-64)

·          Windows Server 2008 Standard and Enterprise Edition R2

·          Windows Server 2012 Datacenter and Standard Edition (x86-64)

·          Windows Server 2012 Datacenter and Standard Edition R2 (x86-64)

·          Windows 7 Professional, Ultimate, Enterprise Edition (x86, x86-64)

·          Windows Server 8 Pro and Enterprise Edition (x86-64)

·          SUSE Linux Enterprise Server 11 SPx (x86-64)

·          Red Hat Enterprise Linux Server 6.x (x86-64)

·          Oracle Solaris 10 (SPARC 64, x86-64)

·          Oracle Solaris 11 (SPARC 64, x86-64)

·          HP-UX 11i v3 (IA64)

·          IBM AIX 6.1/7.1 (Power 64-bit)

·          MAC OS X (10.9)

Chem Standards versions 2.0, 2.0.1, 2.0.2 and 3.0 (using RNIF 1.1)

9.7

·          Windows Server 2008 Standard and Enterprise Edition (x86-64)

·          Windows Server 2008 Standard and Enterprise Edition R2

·          Windows Server 2012 Datacenter and Standard Edition (x86-64)

·          Windows Server 2012 Datacenter and Standard Edition R2 (x86-64)

·          Windows 7 Professional, Ultimate, Enterprise Edition (x86, x86-64)

·          Windows Server 8 Pro and Enterprise Edition (x86-64)

·          SUSE Linux Enterprise Server 11 SPx (x86-64)

·          Red Hat Enterprise Linux Server 6.x (x86-64)

·          Oracle Solaris 10 (SPARC 64, x86-64)

·          Oracle Solaris 11 (SPARC 64, x86-64)

·          HP-UX 11i v3 (IA64)

·          IBM AIX 7.1 (Power 64-bit)

·          MAC OS X (10.9)

Chem Standards versions 2.0, 2.0.1, 2.0.2 and 3.0 (using RNIF 1.1)

9.8

·          Windows Server 2008 Standard and Enterprise Edition (x86-64)

·          Windows Server 2008 Standard and Enterprise Edition R2

·          Windows Server 2012 Datacenter and Standard Edition (x86-64)

·          Windows Server 2012 Datacenter and Standard Edition R2 (x86-64)

·          Windows 7 Professional, Ultimate, Enterprise Edition (x86, x86-64)

·          Windows Server 8 Pro and Enterprise Edition (x86-64)

·          SUSE Linux Enterprise Server 11 SPx (x86-64)

·          Red Hat Enterprise Linux Server 6.x (x86-64)

·          Oracle Solaris 10 (SPARC 64, x86-64)

·          Oracle Solaris 11 (SPARC 64, x86-64)

·          HP-UX 11i v3 (IA64)

·          IBM AIX 7.1 (Power 64-bit)

·          MAC OS X (10.9)

Chem Standards versions 2.0, 2.0.1, 2.0.2 and 3.0 (using RNIF 1.1)

9.9

·          Windows Server 2008 Standard and Enterprise Edition (x86-64)

·          Windows Server 2008 Standard and Enterprise Edition R2

·          Windows Server 2012 Datacenter and Standard Edition (x86-64)

·          Windows Server 2012 Datacenter and Standard Edition R2 (x86-64)

·          Windows 7 Professional, Ultimate, Enterprise Edition (x86, x86-64)

·          Windows Server 8 Pro and Enterprise Edition (x86-64)

·          SUSE Linux Enterprise Server 11 SPx (x86-64)

·          Red Hat Enterprise Linux Server 6.x (x86-64)

·          Oracle Solaris 10 (SPARC 64, x86-64)

·          Oracle Solaris 11 (SPARC 64, x86-64)

·          HP-UX 11i v3 (IA64)

·          IBM AIX 7.1 (Power 64-bit)

Chem Standards versions 2.0, 2.0.1, 2.0.2 and 3.0 (using RNIF 1.1)

9.10

·          Windows Server 2008 Standard and Enterprise Edition (x86-64)

·          Windows Server 2008 Standard and Enterprise Edition R2

·          Windows Server 2012 Datacenter and Standard Edition (x86-64)

·          Windows Server 2012 Datacenter and Standard Edition R2 (x86-64)

·          Windows 7 Professional, Ultimate, Enterprise Edition (x86, x86-64)

·          Windows Server 8 Pro and Enterprise Edition (x86-64)

·          SUSE Linux Enterprise Server 11 SPx (x86-64)

·          Red Hat Enterprise Linux Server 6.x (x86-64)

·          Oracle Solaris 10 (SPARC 64, x86-64)

·          Oracle Solaris 11 (SPARC 64, x86-64)

·          HP-UX 11i v3 (IA64)

·          IBM AIX 7.1 (Power 64-bit)

Chem Standards versions 2.0, 2.0.1, 2.0.2 and 3.0 (using RNIF 1.1)

9.12

·          Windows Server 2008 Standard and Enterprise Edition R2

·          Windows Server 2012 Datacenter and Standard Edition R2 (x86-64)

·          Windows 7 Professional, Ultimate, Enterprise Edition (x86, x86-64)

·          Windows Server 8 Pro and Enterprise Edition (x86-64)

·          SUSE Linux Enterprise Server 11 SPx (x86-64)

·          Red Hat Enterprise Linux Server 6.x (x86-64)

·          Oracle Solaris 11 (SPARC 64, x86-64)

·          HP-UX 11i v3 (IA64)

·          IBM AIX 7.1 (Power 64-bit)

Chem Standards versions 2.0, 2.0.1, 2.0.2 and 3.0 (using RNIF 1.1)

10.0

·          Windows Server 2008 Standard and Enterprise Edition R2

·          Windows Server 2012 Datacenter and Standard Edition R2 (x86-64)

·          Windows 7 Professional, Ultimate, Enterprise Edition (x86, x86-64)

·          Windows Server 8 Pro and Enterprise Edition (x86-64)

·          SUSE Linux Enterprise Server 11 SPx (x86-64)

·          Red Hat Enterprise Linux Server 6.x (x86-64)

·          Oracle Solaris 11 (SPARC 64, x86-64)

·          HP-UX 11i v3 (IA64)

·          IBM AIX 7.1 (Power 64-bit)

·          IBM AIX 7.2 (Power 64-bit)

Chem Standards versions 2.0, 2.0.1, 2.0.2 and 3.0 (using RNIF 1.1)

10.1

·          Windows Server 2008 Standard and Enterprise Edition R2

·          Windows Server 2012 Datacenter and Standard Edition R2 (x86-64)

·          Windows Server 2016 Datacenter and Standard Edition R2 (x86-64)

·          Windows 7 Professional, Ultimate, Enterprise Edition (x86, x86-64)

·          Windows 8 Pro and Enterprise Edition (x86-64)

·          Windows 10 Pro and Enterprise Edition (x86-64)

·          SUSE Linux Enterprise Server 11 SPx (x86-64)

·          SUSE Linux Enterprise Server 12 SPx (x86-64)

·          Red Hat Enterprise Linux Server 6.x (x86-64)

·          Red Hat Enterprise Linux Server 7.x (x86-64)

·          Oracle Solaris 11 (SPARC 64, x86-64)

·          HP-UX 11i v3 (IA64)

·          IBM AIX 7.1 (Power 64-bit)

·          IBM AIX 7.2 (Power 64-bit)

Chem Standards versions 2.0, 2.0.1, 2.0.2 and 3.0 (using RNIF 1.1)

10.2

·          Windows Server 2012 Datacenter and Standard Edition R2 (x86-64)

·          Windows Server 2016 Datacenter and Standard Edition R2 (x86-64)

·          Windows 8 Pro and Enterprise Edition (x86-64)

·          Windows 10 Pro and Enterprise Edition (x86-64)

·          SUSE Linux Enterprise Server 12 SPx (x86-64)

·          Red Hat Enterprise Linux Server 7.x (x86-64)

·          Oracle Solaris 11 (SPARC 64, x86-64)

·          HP-UX 11i v3 (IA64)

·          IBM AIX 7.1 (Power 64-bit)

·          IBM AIX 7.2 (Power 64-bit)

Chem Standards versions 2.0, 2.0.1, 2.0.2 and 3.0 (using RNIF 1.1)

10.3

·          Windows Server 2012 Datacenter and Standard Edition R2 (x86-64)

·          Windows Server 2016 Datacenter and Standard Edition R2 (x86-64)

·          Windows 8 Pro and Enterprise Edition (x86-64)

·          Windows 10 Pro and Enterprise Edition (x86-64)

·          SUSE Linux Enterprise Server 12 SPx (x86-64)

·          Red Hat Enterprise Linux Server 7.x (x86-64)

·          Oracle Solaris 11 (SPARC 64, x86-64)

·          CentOS 7.x (x86-64)

·          HP-UX 11i v3 (IA64)

·          IBM AIX 7.1 (Power 64-bit)

·          IBM AIX 7.2 (Power 64-bit)

Chem Standards versions 2.0, 2.0.1, 2.0.2 and 3.0 (using RNIF 1.1)

10.4

·          Windows Server 2012 Datacenter and Standard Edition R2 (x86-64)

·          Windows Server 2016 Datacenter and Standard Edition (x86-64)

·          Windows 8 Pro and Enterprise Edition (x86-64)

·          Windows 10 Pro and Enterprise Edition (x86-64)

·          SUSE Linux Enterprise Server 12 SPx (x86-64)

·          Red Hat Enterprise Linux Server 7.x (x86-64)

·          Oracle Solaris 11 (SPARC 64)

·          CentOS 7.x (x86-64)

·          IBM AIX 7.1 (Power 64-bit)

·          IBM AIX 7.2 (Power 64-bit)

Chem Standards versions 2.0, 2.0.1, 2.0.2 and 3.0 (using RNIF 1.1)

10.5

·          Windows Server 2012 Datacenter and Standard Edition x86-64

·          Windows Server 2012 Datacenter and Standard Edition R2 (x86-64)

·          Windows Server 2016 Datacenter and Standard Edition (x86-64)

·          Windows 8 Pro and Enterprise Edition (x86-64)

·          Windows 10 Pro and Enterprise Edition (x86-64)

·          SUSE Linux Enterprise Server 12 SPx (x86-64)

·          Red Hat Enterprise Linux Server 7.x (x86-64)

·          Oracle Solaris 11 (SPARC 64)

·          CentOS 7.x (x86-64)

·          IBM AIX 7.1 (Power 64-bit)

·          IBM AIX 7.2 (Power 64-bit)

Chem Standards versions 2.0, 2.0.1, 2.0.2 and 3.0 (using RNIF 1.1)

 

Additional Notes (Chem Module)

 

This module uses the host Integration Server JVM.

 

The following OS platforms on VMWare virtual machines are supported, if the adapter is supported on these platforms.

·          Microsoft Windows Server 2012 Datacenter and Standard Edition

·          Microsoft Windows Server 8 Pro and Enterprise Edition

·          Red Hat Enterprise Linux 7/8

·          SUSE Linux 11

·          Oracle Solaris 10/11

 

For details about operating systems a host Integration Server supports, see Integration Server Operating System Support.

For details about the version of Software AG Designer that corresponds to an Integration Server version, see Software AG Designer Support.

For details about the version of webMethods Developer that corresponds to an Integration Server version, see webMethods Developer Support.

For details about the version of webMethods Trading Networks that corresponds to an Integration Server version, see webMethods Trading Networks Support.

 

Top

 

webMethods ebXML Module 7.1 SP1

 

For more information regarding this module, see the additional notes following the requirements matrix.

Integration Server

OSs Supported by Module

Standards Supported by Module

Requirements

7.1.2, 7.1.3

All supported by host Integration Server except Mac OS

ebMS v1.0

ebMS v2.0

Designer, Developer, and Trading Networks releases that are compatible with the host Integration Server release (see additional notes below).

8.0 SP1

·          Microsoft Windows Vista

·          Microsoft Windows XP Professional

·          Microsoft Windows 2008 R2 Server Standard and Enterprise

·          Microsoft Windows 2008 R1 Server Standard and Enterprise

·          Microsoft Windows 2003 Server Standard and Enterprise

·          SUSE Linux 10/11

·          Red Hat Enterprise Linux 5

·          Oracle Solaris 10 on Intel EMT64 / AMD 64

·          Oracle Solaris 9/10 SPARC

·          HP-UX 11i v3 Itanium

·          HP-UX 11i v3 PA-RISC

·          IBM AIX 5.3 / 6.1

ebMS v1.0

ebMS v2.0

·          Designer, Developer, and Trading Networks releases that are compatible with the host Integration Server release (see additional notes below).

·          Ensure that S/MIME signature and encryption and XML signature work on 8.0 SP1 by performing the steps provided in the additional notes below.

8.2 SP1

·          Microsoft Windows 7

·          Microsoft Windows Vista

·          Microsoft Windows XP Professional

·          Microsoft Windows 2008 R2 Server Standard and Enterprise

·          Microsoft Windows 2008 R1 Server Standard and Enterprise

·          Microsoft Windows 2003 Server Standard and Enterprise

·          SUSE Linux 11

·          Red Hat Enterprise Linux 5

·          Oracle Solaris 10 SPARC

·          Oracle Solaris 10 on Intel EMT64 / AMD 64

·          HP-UX 11i v3 Itanium

·          HP-UX 11i v3 PA-RISC

·          IBM AIX 6.1

ebMS v1.0

ebMS v2.0

·          Designer, Developer, and Trading Networks releases that are compatible with the host Integration Server release (see additional notes below).

·          Ensure that S/MIME signature and encryption and XML signature work on 8.2 SP1 by performing the steps provided in the additional notes below.

8.2 SP2

·          Microsoft Windows 7

·          Microsoft Windows Vista

·          Microsoft Windows XP Professional

·          Microsoft Windows 2008 R2 Server Standard and Enterprise

·          Microsoft Windows 2008 R1 Server Standard and Enterprise

·          Microsoft Windows 2003 Server Standard and Enterprise

·          SUSE Linux 11

·          Red Hat Enterprise Linux 5 / 6

·          Oracle Solaris 10 SPARC

·          Oracle Solaris 10 on Intel EMT64 / AMD 64

·          HP-UX 11i v3 Itanium

·          HP-UX 11i v3 PA-RISC

·          IBM AIX 6.1 / 7.1

ebMS v1.0

ebMS v2.0

·          Designer, Developer, and Trading Networks releases that are compatible with the host Integration Server release (see Additional Notes below).

·          Ensure that XML signature works on 8.2 SP2 by performing the steps provided in the additional notes below.

·          To use ebXML multi-hop messaging, perform the steps provided in the additional notes below.

·          Supports JVM 1.7 with Integration Server 8.2 SP2.

9.0 SP1

·          Windows Server 2008 Standard and Enterprise Edition (x86, x86-64)

·          Windows Server 2008 Standard and Enterprise Edition R2

·          Windows Server 2012 Datacenter and Standard Edition (x86-64)

·          Windows 7 Professional, Ultimate, Enterprise Edition (x86, x86-64)

·          SUSE Linux Enterprise Server 11 SPx (x86-64)

·          Red Hat Enterprise Linux Server 6.x (x86-64)

·          Oracle Solaris 10 (64 Ultra SPARC, x86-64)

·          Oracle Solaris 11 (SPARC 64, x86-64)

·          HP-UX 11i v3 (IA64)

·          IBM AIX 7.1 (Power 64-bit)

ebMS v1.0

ebMS v2.0

·          Designer, Developer, and Trading Networks releases that are compatible with the host Integration Server release (see Additional Notes below).

·          To use ebXML multi-hop messaging, perform the steps provided in the additional notes below.

·          Supports JVM 1.7 with Integration Server 8.2 SP2.

9.5 SP1

·          Windows Server 2008 Standard and Enterprise Edition (x86, x86-64)

·          Windows Server 2008 Standard and Enterprise Edition R2

·          Windows Server 2012 Datacenter and Standard Edition (x86-64)

·          Windows 7 Professional, Ultimate, Enterprise Edition (x86, x86-64)

·          Windows Server 8 Pro and Enterprise Edition (x86-64)

·          SUSE Linux Enterprise Server 11 SPx (x86-64)

·          Red Hat Enterprise Linux Server 6.x (x86-64)

·          Oracle Solaris 10 (SPARC 64, x86-64)

·          Oracle Solaris 11 (SPARC 64, x86-64)

·          HP-UX 11i v3 (IA64)

·          IBM AIX 6.1/7.1 (Power 64-bit)

ebMS v1.0

ebMS v2.0

·          Designer, Developer, and Trading Networks releases that are compatible with the host Integration Server release (see Additional Notes below).

·          To use ebXML multi-hop messaging, perform the steps provided in the additional notes below.

·          Supports JVM 1.7 with Integration Server 8.2 SP2.

9.6

·          Windows Server 2008 Standard and Enterprise Edition (x86-64)

·          Windows Server 2008 Standard and Enterprise Edition R2

·          Windows Server 2012 Datacenter and Standard Edition (x86-64)

·          Windows Server 2012 Datacenter and Standard Edition R2 (x86-64)

·          Windows 7 Professional, Ultimate, Enterprise Edition (x86, x86-64)

·          Windows Server 8 Pro and Enterprise Edition (x86-64)

·          SUSE Linux Enterprise Server 11 SPx (x86-64)

·          Red Hat Enterprise Linux Server 6.x (x86-64)

·          Oracle Solaris 10 (SPARC 64, x86-64)

·          Oracle Solaris 11 (SPARC 64, x86-64)

·          HP-UX 11i v3 (IA64)

·          IBM AIX 6.1/7.1 (Power 64-bit)

·          MAC OS X (10.9)

ebMS v1.0

ebMS v2.0

·          Designer, Developer, and Trading Networks releases that are compatible with the host Integration Server release (see Additional Notes below).

·          To use ebXML multi-hop messaging, perform the steps provided in the additional notes below.

·          Supports JVM 1.7 with Integration Server 8.2 SP2.

9.7

·          Windows Server 2008 Standard and Enterprise Edition (x86-64)

·          Windows Server 2008 Standard and Enterprise Edition R2

·          Windows Server 2012 Datacenter and Standard Edition (x86-64)

·          Windows Server 2012 Datacenter and Standard Edition R2 (x86-64)

·          Windows 7 Professional, Ultimate, Enterprise Edition (x86, x86-64)

·          Windows Server 8 Pro and Enterprise Edition (x86-64)

·          SUSE Linux Enterprise Server 11 SPx (x86-64)

·          Red Hat Enterprise Linux Server 6.x (x86-64)

·          Oracle Solaris 10 (SPARC 64, x86-64)

·          Oracle Solaris 11 (SPARC 64, x86-64)

·          HP-UX 11i v3 (IA64)

·          IBM AIX 7.1 (Power 64-bit)

·          MAC OS X (10.9)

ebMS v1.0

ebMS v2.0

·          Designer, Developer, and Trading Networks releases that are compatible with the host Integration Server release (see Additional Notes below).

·          To use ebXML multi-hop messaging, perform the steps provided in the additional notes below.

·          Supports JVM 1.7 with Integration Server 8.2 SP2.

9.8

·          Windows Server 2008 Standard and Enterprise Edition (x86-64)

·          Windows Server 2008 Standard and Enterprise Edition R2

·          Windows Server 2012 Datacenter and Standard Edition (x86-64)

·          Windows Server 2012 Datacenter and Standard Edition R2 (x86-64)

·          Windows 7 Professional, Ultimate, Enterprise Edition (x86, x86-64)

·          Windows Server 8 Pro and Enterprise Edition (x86-64)

·          SUSE Linux Enterprise Server 11 SPx (x86-64)

·          Red Hat Enterprise Linux Server 6.x (x86-64)

·          Oracle Solaris 10 (SPARC 64, x86-64)

·          Oracle Solaris 11 (SPARC 64, x86-64)

·          HP-UX 11i v3 (IA64)

·          IBM AIX 7.1 (Power 64-bit)

·          MAC OS X (10.9)

ebMS v1.0

ebMS v2.0

·          Designer, Developer, and Trading Networks releases that are compatible with the host Integration Server release (see Additional Notes below).

·          To use ebXML multi-hop messaging, perform the steps provided in the additional notes below.

 

9.9

·          Windows Server 2008 Standard and Enterprise Edition (x86-64)

·          Windows Server 2008 Standard and Enterprise Edition R2

·          Windows Server 2012 Datacenter and Standard Edition (x86-64)

·          Windows Server 2012 Datacenter and Standard Edition R2 (x86-64)

·          Windows 7 Professional, Ultimate, Enterprise Edition (x86, x86-64)

·          Windows Server 8 Pro and Enterprise Edition (x86-64)

·          SUSE Linux Enterprise Server 11 SPx (x86-64)

·          Red Hat Enterprise Linux Server 6.x (x86-64)

·          Oracle Solaris 10 (SPARC 64, x86-64)

·          Oracle Solaris 11 (SPARC 64, x86-64)

·          HP-UX 11i v3 (IA64)

·          IBM AIX 7.1 (Power 64-bit)

ebMS v1.0

ebMS v2.0

·          Designer, Developer, and Trading Networks releases that are compatible with the host Integration Server release (see Additional Notes below).

·          To use ebXML multi-hop messaging, perform the steps provided in the additional notes below.

 

9.10

·          Windows Server 2008 Standard and Enterprise Edition (x86-64)

·          Windows Server 2008 Standard and Enterprise Edition R2

·          Windows Server 2012 Datacenter and Standard Edition (x86-64)

·          Windows Server 2012 Datacenter and Standard Edition R2 (x86-64)

·          Windows 7 Professional, Ultimate, Enterprise Edition (x86, x86-64)

·          Windows Server 8 Pro and Enterprise Edition (x86-64)

·          SUSE Linux Enterprise Server 11 SPx (x86-64)

·          Red Hat Enterprise Linux Server 6.x (x86-64)

·          Oracle Solaris 10 (SPARC 64, x86-64)

·          Oracle Solaris 11 (SPARC 64, x86-64)

·          HP-UX 11i v3 (IA64)

·          IBM AIX 7.1 (Power 64-bit)

ebMS v1.0

ebMS v2.0

·          Designer, Developer, and Trading Networks releases that are compatible with the host Integration Server release (see Additional Notes below).

·          To use ebXML multi-hop messaging, perform the steps provided in the additional notes below.

 

9.12

·          Windows Server 2008 Standard and Enterprise Edition R2

·          Windows Server 2012 Datacenter and Standard Edition R2 (x86-64)

·          Windows 7 Professional, Ultimate, Enterprise Edition (x86, x86-64)

·          Windows Server 8 Pro and Enterprise Edition (x86-64)

·          SUSE Linux Enterprise Server 11 SPx (x86-64)

·          Red Hat Enterprise Linux Server 6.x (x86-64)

·          Oracle Solaris 11 (SPARC 64, x86-64)

·          HP-UX 11i v3 (IA64)

·          IBM AIX 7.1 (Power 64-bit)

ebMS v1.0

ebMS v2.0

·          Designer and Trading Networks releases that are compatible with the host Integration Server release (see Additional Notes below).

·          To use ebXML multi-hop messaging, perform the steps provided in the additional notes below.

 

10.0

·          Windows Server 2008 Standard and Enterprise Edition R2

·          Windows Server 2012 Datacenter and Standard Edition R2 (x86-64)

·          Windows 7 Professional, Ultimate, Enterprise Edition (x86, x86-64)

·          Windows Server 8 Pro and Enterprise Edition (x86-64)

·          SUSE Linux Enterprise Server 11 SPx (x86-64)

·          Red Hat Enterprise Linux Server 6.x (x86-64)

·          Oracle Solaris 11 (SPARC 64, x86-64)

·          HP-UX 11i v3 (IA64)

·          IBM AIX 7.1 (Power 64-bit)

·          IBM AIX 7.2 (Power 64-bit)

ebMS v1.0

ebMS v2.0

·          Designer and Trading Networks releases that are compatible with the host Integration Server release (see Additional Notes below).

·          To use ebXML multi-hop messaging, perform the steps provided in the additional notes below.

 

10.1

·          Windows Server 2008 Standard and Enterprise Edition R2

·          Windows Server 2012 Datacenter and Standard Edition R2 (x86-64)

·          Windows Server 2016 Datacenter and Standard Edition R2 (x86-64)

·          Windows 7 Professional, Ultimate, Enterprise Edition (x86, x86-64)

·          Windows 8 Pro and Enterprise Edition (x86-64)

·          Windows 10 Pro and Enterprise Edition (x86-64)

·          SUSE Linux Enterprise Server 11 SPx (x86-64)

·          SUSE Linux Enterprise Server 12 SPx (x86-64)

·          Red Hat Enterprise Linux Server 6.x (x86-64)

·          Red Hat Enterprise Linux Server 7.x (x86-64)

·          Oracle Solaris 11 (SPARC 64, x86-64)

·          HP-UX 11i v3 (IA64)

·          IBM AIX 7.1 (Power 64-bit)

·          IBM AIX 7.2 (Power 64-bit)

ebMS v1.0

ebMS v2.0

·          Designer and Trading Networks releases that are compatible with the host Integration Server release (see Additional Notes below).

·          To use ebXML multi-hop messaging, perform the steps provided in the additional notes below.

 

10.2

·          Windows Server 2012 Datacenter and Standard Edition R2 (x86-64)

·          Windows Server 2016 Datacenter and Standard Edition R2 (x86-64)

·          Windows 8 Pro and Enterprise Edition (x86-64)

·          Windows 10 Pro and Enterprise Edition (x86-64)

·          SUSE Linux Enterprise Server 12 SPx (x86-64)

·          Red Hat Enterprise Linux Server 7.x (x86-64)

·          Oracle Solaris 11 (SPARC 64, x86-64)

·          HP-UX 11i v3 (IA64)

·          IBM AIX 7.1 (Power 64-bit)

·          IBM AIX 7.2 (Power 64-bit)

ebMS v1.0

ebMS v2.0

·          Designer and Trading Networks releases that are compatible with the host Integration Server release (see Additional Notes below).

·          To use ebXML multi-hop messaging, perform the steps provided in the additional notes below.

 

10.3

·          Windows Server 2012 Datacenter and Standard Edition R2 (x86-64)

·          Windows Server 2016 Datacenter and Standard Edition R2 (x86-64)

·          Windows 8 Pro and Enterprise Edition (x86-64)

·          Windows 10 Pro and Enterprise Edition (x86-64)

·          SUSE Linux Enterprise Server 12 SPx (x86-64)

·          Red Hat Enterprise Linux Server 7.x (x86-64)

·          Oracle Solaris 11 (SPARC 64, x86-64)

·          HP-UX 11i v3 (IA64)

·          CentOS 7.x (x86-64)

·          IBM AIX 7.1 (Power 64-bit)

·          IBM AIX 7.2 (Power 64-bit)

ebMS v1.0

ebMS v2.0

·          Designer and Trading Networks releases that are compatible with the host Integration Server release (see Additional Notes below).

·          To use ebXML multi-hop messaging, perform the steps provided in the additional notes below.

 

10.4

·          Windows Server 2012 Datacenter and Standard Edition R2 (x86-64)

·          Windows Server 2016 Datacenter and Standard Edition (x86-64)

·          Windows 8 Pro and Enterprise Edition (x86-64)

·          Windows 10 Pro and Enterprise Edition (x86-64)

·          SUSE Linux Enterprise Server 12 SPx (x86-64)

·          Red Hat Enterprise Linux Server 7.x (x86-64)

·          Oracle Solaris 11 (SPARC 64)

·          CentOS 7.x (x86-64)

·          IBM AIX 7.1 (Power 64-bit)

·          IBM AIX 7.2 (Power 64-bit)

ebMS v1.0

ebMS v2.0

·          Designer and Trading Networks releases that are compatible with the host Integration Server release (see Additional Notes below).

·          To use ebXML multi-hop messaging, perform the steps provided in the additional notes below.

 

10.5

·          Windows Server 2012 Datacenter and Standard Edition x86-64

·          Windows Server 2012 Datacenter and Standard Edition R2 (x86-64)

·          Windows Server 2016 Datacenter and Standard Edition (x86-64)

·          Windows 8 Pro and Enterprise Edition (x86-64)

·          Windows 10 Pro and Enterprise Edition (x86-64)

·          SUSE Linux Enterprise Server 12 SPx (x86-64)

·          Red Hat Enterprise Linux Server 7.x (x86-64)

·          Oracle Solaris 11 (SPARC 64)

·          CentOS 7.x (x86-64)

·          IBM AIX 7.2 (Power 64-bit)

ebMS v1.0

ebMS v2.0

·          Designer and Trading Networks releases that are compatible with the host Integration Server release (see Additional Notes below).

·          To use ebXML multi-hop messaging, perform the steps provided in the additional notes below.

 

 

Additional Notes (ebXML Module)

 

This module uses the host Integration Server JVM.

 

The following OS platforms on VMWare virtual machines are supported, if the adapter is supported on these platforms.

·          Microsoft Windows XP Professional

·          Microsoft Windows 2003 Server Standard and Enterprise

·          Microsoft Windows 2008 Server Standard and Enterprise

·          Microsoft Windows 2008 R2 Server Standard and Enterprise

·          Microsoft Windows Server 2012 Datacenter and Standard Edition

·          Microsoft Windows Vista

·          Microsoft Windows 7

·          Microsoft Windows Server 8 Pro and Enterprise Edition

·          Red Hat Enterprise Linux 5 / 6

·          SUSE Linux 11

·          Oracle Solaris 10/11

 

For details about operating systems a host Integration Server supports, see Integration Server Operating System Support.

For details about the version of Software AG Designer that corresponds to an Integration Server version, see Software AG Designer Support.

For details about the version of webMethods Developer that corresponds to an Integration Server version, see webMethods Developer Support.

For details about the version of webMethods Trading Networks that corresponds to an Integration Server version, see webMethods Trading Networks Support.

 

webMethods ebXML Module 7.1 SP1 on Integration Server 8.0 SP1/8.2 SP1:

When using S/MIME signature and encryption and XML signature, set the watt.config.systemProperties server configuration parameter in the Extended Settings screen, as follows:

watt.config.systemProperties=javax.xml.soap.MessageFactory=com.sun.xml.messaging.saaj.soap.ver1_1.SOAPMessageFactory1_1Impl

 

webMethods ebXML Module 7.1 SP1 on Integration Server 8.2 SP2:

1.      When using XML signature, the following error is returned during signature verification at the message recipient end:

“[ebXML.0000.1000E] iaik.ixsil.exceptions.VerifierException: Could not create Verifier object from specified XML document”

As a workaround, delete the jar files xalan-2.5.2.jar and xercesImpl-2.5.0.jar located in the WmebXML\code\jars directory.

 

2.      To use ebXML 1.0 multi-hop messaging, set the watt.config.systemProperties server configuration parameter in the Extended Settings screen, as follows:

    watt.config.systemProperties=javax.xml.soap.MessageFactory=com.sun.xml.messaging.saaj.soap.ver1_1.SOAPMessageFactory1_1Impl.

 

     Note: Here the truncated version of the value is sufficient.

 

Top

 

webMethods EDI Module

 

webMethods Module 9.12 for EDI

 

For more information regarding this module, see the additional notes following the requirements matrix.

Integration Server

OSs Supported by Module

Standards Supported by Module

Requirements

9.12

·          Windows Server 2008 Standard and Enterprise Edition R2

·          Windows Server 2012 Datacenter and Standard Edition R2 (x86-64)

·          Windows 7 Professional, Ultimate, Enterprise Edition (x86, x86-64)

·          Windows 8 Pro and Enterprise Edition (x86-64)

·          Windows 10 Pro and Enterprise Edition (x86-64)

·          SUSE Linux Enterprise Server 11 SPx (x86-64)

·          SUSE Linux Enterprise Server 12 SPx (x86-64)

·          Red Hat Enterprise Linux Server 6.x (x86-64)

·          Red Hat Enterprise Linux Server 7.x (x86-64)

·          Oracle Solaris 11 (SPARC 64, x86-64)

·          HP-UX 11i v3 (IA64)

·          IBM AIX 7.1 (Power 64-bit)

·          IBM AIX 7.2 (Power 64-bit)

X12, VICS, UCS¸ EDIFACT¸ EANCOM, TRADACOMS, ODETTE¸ VDA

·          Trading Networks Server 9.12

·          My webMethods Server 9.12

·          Software AG Designer 9.12

·          Latest fix for Trading Networks

·          Latest fix for My webMethods Server

·          Latest fix for Designer Service Development

·          Latest fix for Flatfile

 

10.1

·          Windows Server 2008 Standard and Enterprise Edition R2

·          Windows Server 2012 Datacenter and Standard Edition R2 (x86-64)

·          Windows Server 2016 Datacenter and Standard Edition R2 (x86-64)

·          Windows 7 Professional, Ultimate, Enterprise Edition (x86, x86-64)

·          Windows 8 Pro and Enterprise Edition (x86-64)

·          Windows 10 Pro and Enterprise Edition (x86-64)

·          SUSE Linux Enterprise Server 11 SPx (x86-64)

·          SUSE Linux Enterprise Server 12 SPx (x86-64)

·          Red Hat Enterprise Linux Server 6.x (x86-64)

·          Red Hat Enterprise Linux Server 7.x (x86-64)

·          Oracle Solaris 11 (SPARC 64, x86-64)

·          HP-UX 11i v3 (IA64)

·          IBM AIX 7.1 (Power 64-bit)

·          IBM AIX 7.2 (Power 64-bit)

X12, VICS, UCS¸ EDIFACT¸ EANCOM, TRADACOMS, ODETTE¸ VDA

·          Trading Networks Server 10.1

·          My webMethods Server 10.1

·          Software AG Designer 10.1

 

10.2

·          Windows Server 2012 Datacenter and Standard Edition R2 (x86-64)

·          Windows Server 2016 Datacenter and Standard Edition R2 (x86-64)

·          Windows 8 Pro and Enterprise Edition (x86-64)

·          Windows 10 Pro and Enterprise Edition (x86-64)

·          SUSE Linux Enterprise Server 12 SPx (x86-64)

·          Red Hat Enterprise Linux Server 7.x (x86-64)

·          Oracle Solaris 11 (SPARC 64, x86-64)

·          HP-UX 11i v3 (IA64)

·          IBM AIX 7.1 (Power 64-bit)

·          IBM AIX 7.2 (Power 64-bit)

X12, VICS, UCS¸ EDIFACT¸ EANCOM, TRADACOMS, ODETTE¸ VDA

·          Trading Networks Server 10.2

·          My webMethods Server 10.2

·          Software AG Designer 10.2

 

10.3

·          Windows Server 2012 Datacenter and Standard Edition R2 (x86-64)

·          Windows Server 2016 Datacenter and Standard Edition R2 (x86-64)

·          Windows 8 Pro and Enterprise Edition (x86-64)

·          Windows 10 Pro and Enterprise Edition (x86-64)

·          SUSE Linux Enterprise Server 12 SPx (x86-64)

·          Red Hat Enterprise Linux Server 7.x (x86-64)

·          Oracle Solaris 11 (SPARC 64, x86-64)

·          HP-UX 11i v3 (IA64)

·          CentOS 7.x (x86-64)

·          IBM AIX 7.1 (Power 64-bit)

·          IBM AIX 7.2 (Power 64-bit)

X12, VICS, UCS¸ EDIFACT¸ EANCOM, TRADACOMS, ODETTE¸ VDA

·          Trading Networks Server 10.3

·          My webMethods Server 10.3

·          Software AG Designer 10.3

 

10.4

·          Windows Server 2012 Datacenter and Standard Edition R2 (x86-64)

·          Windows Server 2016 Datacenter and Standard Edition (x86-64)

·          Windows 8 Pro and Enterprise Edition (x86-64)

·          Windows 10 Pro and Enterprise Edition (x86-64)

·          SUSE Linux Enterprise Server 12 SPx (x86-64)

·          Red Hat Enterprise Linux Server 7.x (x86-64)

·          Oracle Solaris 11 (SPARC 64)

·          CentOS 7.x (x86-64)

·          IBM AIX 7.1 (Power 64-bit)

·          IBM AIX 7.2 (Power 64-bit)

X12, VICS, UCS¸ EDIFACT¸ EANCOM, TRADACOMS, ODETTE¸ VDA

·          Trading Networks Server 10.4

·          My webMethods Server 10.4

·          Software AG Designer 10.4

 

10.5

·          Windows Server 2012 Datacenter and Standard Edition x86-64

·          Windows Server 2012 Datacenter and Standard Edition R2 (x86-64)

·          Windows Server 2016 Datacenter and Standard Edition (x86-64)

·          Windows 8 Pro and Enterprise Edition (x86-64)

·          Windows 10 Pro and Enterprise Edition (x86-64)

·          SUSE Linux Enterprise Server 12 SPx (x86-64)

·          Red Hat Enterprise Linux Server 7.x (x86-64)

·          Oracle Solaris 11 (SPARC 64)

·          CentOS 7.x (x86-64)

·          IBM AIX 7.1 (Power 64-bit)

·          IBM AIX 7.2 (Power 64-bit)

·          Red Hat Enterprise Linux Server 8.x (x86-64)

X12, VICS, UCS¸ EDIFACT¸ EANCOM, TRADACOMS, ODETTE¸ VDA

·          Trading Networks Server 10.5

·          My webMethods Server 10.5

·          Software AG Designer 10.5

 

 

Additional Notes (EDI Module)

 

If all the Schema packages are installed and used with the module, increase the Integration Server memory to >=2 GB. Please refer the Integration Server documentation for setting up the memory.

 

This module uses the host Integration Server JVM.

 

The following OS platforms on VMWare virtual machines are supported, if the adapter is supported on these platforms.

·          Microsoft Windows 2008 Server Standard and Enterprise

·          Microsoft Windows 2008 R2 Server Standard and Enterprise

·          Microsoft Windows Server 2012 Datacenter and Standard Edition

·          Microsoft Windows 7

·          Microsoft Windows Server 8 Pro and Enterprise Edition

·          Red Hat Enterprise Linux 6

·          SUSE Linux 11

·          Oracle Solaris 11

 

 

For details about operating systems a host Integration Server supports, see Integration Server Operating System Support.

For details about the version of Software AG Designer that corresponds to an Integration Server version, see Software AG Designer Support.

For details about the version of webMethods Developer that corresponds to an Integration Server version, see webMethods Developer Support.

For details about the version of webMethods Trading Networks that corresponds to an Integration Server version, see webMethods Trading Networks Support.

 

Top

 

 

webMethods Module 9.0 for EDI

 

For more information regarding this module, see the additional notes following the requirements matrix.

Integration Server

OSs Supported by Module

Standards Supported by Module

Requirements

9.0 SP1

·          Windows Server 2008 Standard and Enterprise Edition (x86, x86-64)

·          Windows Server 2008 Standard and Enterprise Edition R2

·          Windows Server 2012 Datacenter and Standard Edition (x86-64)

·          Windows 7 Professional, Ultimate, Enterprise Edition (x86, x86-64)

·          SUSE Linux Enterprise Server 11 SPx (x86-64)

·          Red Hat Enterprise Linux Server 6.x (x86-64)

·          Red Hat Enterprise Linux Server 7.x (x86-64)

·          Oracle Solaris 10 (64 Ultra SPARC, x86-64)

·          Oracle Solaris 11 (SPARC 64, x86-64)

·          HP-UX 11i v3 (IA64)

·          IBM AIX 7.1 (Power 64-bit)

X12, VICS, UCS¸ EDIFACT¸ EANCOM, TRADACOMS, ODETTE¸ VDA

·          Trading Networks Server 9.0 SP1

·          My webMethods Server 9.0 SP1

·          Software AG Designer 9.0 SP1

 

9.5 SP1

·          Windows Server 2008 Standard and Enterprise Edition (x86, x86-64)

·          Windows Server 2008 Standard and Enterprise Edition R2

·          Windows Server 2012 Datacenter and Standard Edition (x86-64)

·          Windows 7 Professional, Ultimate, Enterprise Edition (x86, x86-64)

·          Windows Server 8 Pro and Enterprise Edition (x86-64)

·          SUSE Linux Enterprise Server 11 SPx (x86-64)

·          Red Hat Enterprise Linux Server 6.x (x86-64)

·          Red Hat Enterprise Linux Server 7.x (x86-64)

·          Oracle Solaris 10 (SPARC 64, x86-64)

·          Oracle Solaris 11 (SPARC 64, x86-64)

·          HP-UX 11i v3 (IA64)

·          IBM AIX 6.1/7.1 (Power 64-bit)

X12, VICS, UCS¸ EDIFACT¸ EANCOM, TRADACOMS, ODETTE¸ VDA

·          Trading Networks Server 9.5 SP1

·          My webMethods Server 9.5 SP1

·          Software AG Designer 9.5 SP1

 

9.6

·          Windows Server 2008 Standard and Enterprise Edition (x86-64)

·          Windows Server 2008 Standard and Enterprise Edition R2

·          Windows Server 2012 Datacenter and Standard Edition (x86-64)

·          Windows Server 2012 Datacenter and Standard Edition R2 (x86-64)

·          Windows 7 Professional, Ultimate, Enterprise Edition (x86, x86-64)

·          Windows Server 8 Pro and Enterprise Edition (x86-64)

·          SUSE Linux Enterprise Server 11 SPx (x86-64)

·          Red Hat Enterprise Linux Server 6.x (x86-64)

·          Red Hat Enterprise Linux Server 7.x (x86-64)

·          Oracle Solaris 10 (SPARC 64, x86-64)

·          Oracle Solaris 11 (SPARC 64, x86-64)

·          HP-UX 11i v3 (IA64)

·          IBM AIX 6.1/7.1 (Power 64-bit)

·          MAC OS X (10.9)

X12, VICS, UCS¸ EDIFACT¸ EANCOM, TRADACOMS, ODETTE¸ VDA

·          Trading Networks Server 9.6

·          My webMethods Server 9.6

·          Software AG Designer 9.6

 

9.7

·          Windows Server 2008 Standard and Enterprise Edition (x86-64)

·          Windows Server 2008 Standard and Enterprise Edition R2

·          Windows Server 2012 Datacenter and Standard Edition (x86-64)

·          Windows Server 2012 Datacenter and Standard Edition R2 (x86-64)

·          Windows 7 Professional, Ultimate, Enterprise Edition (x86, x86-64)

·          Windows Server 8 Pro and Enterprise Edition (x86-64)

·          SUSE Linux Enterprise Server 11 SPx (x86-64)

·          Red Hat Enterprise Linux Server 6.x (x86-64)

·          Red Hat Enterprise Linux Server 7.x (x86-64)

·          Oracle Solaris 10 (SPARC 64, x86-64)

·          Oracle Solaris 11 (SPARC 64, x86-64)

·          HP-UX 11i v3 (IA64)

·          IBM AIX 7.1 (Power 64-bit)

·          MAC OS X (10.9)

X12, VICS, UCS¸ EDIFACT¸ EANCOM, TRADACOMS, ODETTE¸ VDA

·          Trading Networks Server 9.7

·          My webMethods Server 9.7

·          Software AG Designer 9.7

 

9.8

·          Windows Server 2008 Standard and Enterprise Edition (x86-64)

·          Windows Server 2008 Standard and Enterprise Edition R2

·          Windows Server 2012 Datacenter and Standard Edition (x86-64)

·          Windows Server 2012 Datacenter and Standard Edition R2 (x86-64)

·          Windows 7 Professional, Ultimate, Enterprise Edition (x86, x86-64)

·          Windows Server 8 Pro and Enterprise Edition (x86-64)

·          SUSE Linux Enterprise Server 11 SPx (x86-64)

·          Red Hat Enterprise Linux Server 6.x (x86-64)

·          Red Hat Enterprise Linux Server 7.x (x86-64)

·          Oracle Solaris 10 (SPARC 64, x86-64)

·          Oracle Solaris 11 (SPARC 64, x86-64)

·          HP-UX 11i v3 (IA64)

·          IBM AIX 7.1 (Power 64-bit)

·          MAC OS X (10.9)

X12, VICS, UCS¸ EDIFACT¸ EANCOM, TRADACOMS, ODETTE¸ VDA

·          Trading Networks Server 9.8

·          My webMethods Server 9.8

·          Software AG Designer 9.8

 

9.9

·          Windows Server 2008 Standard and Enterprise Edition (x86-64)

·          Windows Server 2008 Standard and Enterprise Edition R2

·          Windows Server 2012 Datacenter and Standard Edition (x86-64)

·          Windows Server 2012 Datacenter and Standard Edition R2 (x86-64)

·          Windows 7 Professional, Ultimate, Enterprise Edition (x86, x86-64)

·          Windows Server 8 Pro and Enterprise Edition (x86-64)

·          SUSE Linux Enterprise Server 11 SPx (x86-64)

·          Red Hat Enterprise Linux Server 6.x (x86-64)

·          Red Hat Enterprise Linux Server 7.x (x86-64)

·          Oracle Solaris 10 (SPARC 64, x86-64)

·          Oracle Solaris 11 (SPARC 64, x86-64)

·          HP-UX 11i v3 (IA64)

·          IBM AIX 7.1 (Power 64-bit)

X12, VICS, UCS¸ EDIFACT¸ EANCOM, TRADACOMS, ODETTE¸ VDA

·          Trading Networks Server 9.9

·          My webMethods Server 9.9

·          Software AG Designer 9.9

 

9.10

·          Windows Server 2008 Standard and Enterprise Edition (x86-64)

·          Windows Server 2008 Standard and Enterprise Edition R2

·          Windows Server 2012 Datacenter and Standard Edition (x86-64)

·          Windows Server 2012 Datacenter and Standard Edition R2 (x86-64)

·          Windows 7 Professional, Ultimate, Enterprise Edition (x86, x86-64)

·          Windows Server 8 Pro and Enterprise Edition (x86-64)

·          SUSE Linux Enterprise Server 11 SPx (x86-64)

·          Red Hat Enterprise Linux Server 6.x (x86-64)

·          Red Hat Enterprise Linux Server 7.x (x86-64)

·          Oracle Solaris 10 (SPARC 64, x86-64)

·          Oracle Solaris 11 (SPARC 64, x86-64)

·          HP-UX 11i v3 (IA64)

·          IBM AIX 7.1 (Power 64-bit)

X12, VICS, UCS¸ EDIFACT¸ EANCOM, TRADACOMS, ODETTE¸ VDA

·          Trading Networks Server 9.10

·          My webMethods Server 9.10

·          Software AG Designer 9.10

 

9.12

·          Windows Server 2008 Standard and Enterprise Edition R2

·          Windows Server 2012 Datacenter and Standard Edition R2 (x86-64)

·          Windows 7 Professional, Ultimate, Enterprise Edition (x86, x86-64)

·          Windows Server 8 Pro and Enterprise Edition (x86-64)

·          SUSE Linux Enterprise Server 11 SPx (x86-64)

·          Red Hat Enterprise Linux Server 6.x (x86-64)

·          Oracle Solaris 11 (SPARC 64, x86-64)

·          HP-UX 11i v3 (IA64)

·          IBM AIX 7.1 (Power 64-bit)

X12, VICS, UCS¸ EDIFACT¸ EANCOM, TRADACOMS, ODETTE¸ VDA

·          Trading Networks Server 9.12

·          My webMethods Server 9.12

·          Software AG Designer 9.12

 

10.0

·          Windows Server 2008 Standard and Enterprise Edition R2

·          Windows Server 2012 Datacenter and Standard Edition R2 (x86-64)

·          Windows 7 Professional, Ultimate, Enterprise Edition (x86, x86-64)

·          Windows Server 8 Pro and Enterprise Edition (x86-64)

·          SUSE Linux Enterprise Server 11 SPx (x86-64)

·          Red Hat Enterprise Linux Server 6.x (x86-64)

·          Oracle Solaris 11 (SPARC 64, x86-64)

·          HP-UX 11i v3 (IA64)

·          IBM AIX 7.1 (Power 64-bit)

·          IBM AIX 7.2 (Power 64-bit)

X12, VICS, UCS¸ EDIFACT¸ EANCOM, TRADACOMS, ODETTE¸ VDA

·          Trading Networks Server 10.0

·          My webMethods Server 10.0

·          Software AG Designer 10.0

 

 

Additional Notes (EDI Module)

 

This module uses the host Integration Server JVM.

 

The following OS platforms on VMWare virtual machines are supported, if the adapter is supported on these platforms.

·          Microsoft Windows XP Professional

·          Microsoft Windows 2003 Server Standard and Enterprise

·          Microsoft Windows 2008 Server Standard and Enterprise

·          Microsoft Windows 2008 R2 Server Standard and Enterprise

·          Microsoft Windows Server 2012 Datacenter and Standard Edition

·          Microsoft Windows Vista

·          Microsoft Windows 7

·          Microsoft Windows Server 8 Pro and Enterprise Edition

·          Red Hat Enterprise Linux 5 / 6

·          SUSE Linux 11

·          Oracle Solaris 10/11

 

For details about operating systems a host Integration Server supports, see Integration Server Operating System Support.

For details about the version of Software AG Designer that corresponds to an Integration Server version, see Software AG Designer Support.

For details about the version of webMethods Developer that corresponds to an Integration Server version, see webMethods Developer Support.

For details about the version of webMethods Trading Networks that corresponds to an Integration Server version, see webMethods Trading Networks Support.

 

Top

 

webMethods EDI Module 8.0 SP1

 

For more information regarding this module, see the additional notes following the requirements matrix.

Integration Server

OSs Supported by Module

Standards Supported by Module

Requirements

8.0 SP1

All supported by host Integration Server except AS/400 and Mac OS

X12, VICS, UCS¸ EDIFACT¸ EANCOM, TRADACOMS, ODETTE¸ VDA

·          Trading Networks Server 8.0 SP1

·          My webMethods Server 8.0 SP1

·          webMethods Developer 8.0 SP1

·          Trading Networks Console 8.0 SP1

·          Software AG Designer 8.0 SP1

8.2 SP1

All supported by host Integration Server except IBM System z RHEL/SUSE, AS/400, and Mac OS

X12, VICS, UCS¸ EDIFACT¸ EANCOM, TRADACOMS, ODETTE¸ VDA

·          Trading Networks Server 8.2 SP1

·          My webMethods Server 8.2 SP1

·          webMethods Developer 8.2 SP1

·          Software AG Designer 8.2 SP1

8.2 SP2

All supported by host Integration Server except IBM System z RHEL/SUSE, AS/400, and Mac OS

X12, VICS, UCS¸ EDIFACT¸ EANCOM, TRADACOMS, ODETTE¸ VDA

·          Trading Networks Server 8.2 SP2

·          My webMethods Server 8.2 SP2

·          webMethods Developer 8.2 SP2

·          Software AG Designer 8.2 SP2

·          EDI Module is certified for use on virtual machines on Amazon Elastic Compute Cloud (Amazon EC2) on Windows 2008 R2 (Datacenter Edition).

·          Supports JVM 1.7 with Integration Server 8.2 SP2.

9.0 SP1

·          Windows Server 2008 Standard and Enterprise Edition (x86, x86-64)

·          Windows Server 2008 Standard and Enterprise Edition R2

·          Windows Server 2012 Datacenter and Standard Edition (x86-64)

·          Windows 7 Professional, Ultimate, Enterprise Edition (x86, x86-64)

·          SUSE Linux Enterprise Server 11 SPx (x86-64)

·          Red Hat Enterprise Linux Server 6.x (x86-64)

·          Oracle Solaris 10 (64 Ultra SPARC, x86-64)

·          Oracle Solaris 11 (SPARC 64, x86-64)

·          HP-UX 11i v3 (IA64)

·          IBM AIX 7.1 (Power 64-bit)

X12, VICS, UCS¸ EDIFACT¸ EANCOM, TRADACOMS, ODETTE¸ VDA

·          Trading Networks Server 9.0 SP1

·          My webMethods Server 9.0 SP1

·          Software AG Designer 9.0 SP1

·          EDI Module is certified for use on virtual machines on Amazon Elastic Compute Cloud (Amazon EC2) on Windows 2008 R2 (Datacenter Edition).

 

9.5 SP1

·          Windows Server 2008 Standard and Enterprise Edition (x86, x86-64)

·          Windows Server 2008 Standard and Enterprise Edition R2

·          Windows Server 2012 Datacenter and Standard Edition (x86-64)

·          Windows 7 Professional, Ultimate, Enterprise Edition (x86, x86-64)

·          Windows Server 8 Pro and Enterprise Edition (x86-64)

·          SUSE Linux Enterprise Server 11 SPx (x86-64)

·          Red Hat Enterprise Linux Server 6.x (x86-64)

·          Oracle Solaris 10 (SPARC 64, x86-64)

·          Oracle Solaris 11 (SPARC 64, x86-64)

·          HP-UX 11i v3 (IA64)

·          IBM AIX 6.1/7.1 (Power 64-bit)

X12, VICS, UCS¸ EDIFACT¸ EANCOM, TRADACOMS, ODETTE¸ VDA

·          Trading Networks Server 9.5 SP1

·          My webMethods Server 9.5 SP1

·          Software AG Designer 9.5 SP1

·          EDI Module is certified for use on virtual machines on Amazon Elastic Compute Cloud (Amazon EC2) on Windows 2008 R2 (Datacenter Edition).

 

 

Additional Notes (EDI Module)

 

This module uses the host Integration Server JVM.

 

The following OS platforms on VMWare virtual machines are supported, if the adapter is supported on these platforms.

·          Microsoft Windows XP Professional

·          Microsoft Windows 2003 Server Standard and Enterprise

·          Microsoft Windows 2008 Server Standard and Enterprise

·          Microsoft Windows 2008 R2 Server Standard and Enterprise

·          Microsoft Windows Server 2012 Datacenter and Standard Edition

·          Microsoft Windows Vista

·          Microsoft Windows 7

·          Microsoft Windows Server 8 Pro and Enterprise Edition

·          Red Hat Enterprise Linux 5 / 6

·          SUSE Linux 11

·          Oracle Solaris 10/11

 

For details about operating systems a host Integration Server supports, see Integration Server Operating System Support.

For details about the version of Software AG Designer that corresponds to an Integration Server version, see Software AG Designer Support.

For details about the version of webMethods Developer that corresponds to an Integration Server version, see webMethods Developer Support.

For details about the version of webMethods Trading Networks that corresponds to an Integration Server version, see webMethods Trading Networks Support.

 

Top

 

webMethods EDI Module 6.5.2

 

For more information regarding this module, see the additional notes following the requirements matrix.

Integration Server

OSs Supported by Module

Standards Supported by Module

Requirements

7.1.2

All supported by host Integration Server except AS/400 and Mac OS

X12, VICS, UCS, EDIFACT, EANCOM, TRADACOMS, ODETTE, VDA

·          Trading Networks Server 7.1.2

·          My webMethods Server 7.1.2

·          webMethods Developer 7.1.2

·          Trading Networks Console 7.1.2

7.1.3

All supported by host Integration Server except AS/400 and Mac OS

X12, VICS, UCS, EDIFACT, EANCOM, TRADACOMS, ODETTE, VDA

·          Trading Networks Server 7.1.2

·          My webMethods Server 7.1.3

·          webMethods Developer 7.1.3

·          Trading Networks Console 7.1.2

 

Additional Notes (EDI Module)

 

This module uses the host Integration Server JVM.

 

The following OS platforms are supported on VMWare virtual machines if the module is also supported on these platforms.

·          Microsoft Windows 7

·          Microsoft Windows Vista

·          Microsoft Windows XP Professional

·          Microsoft Windows 2008 R2 Server Standard and Enterprise

·          Microsoft Windows 2008 Server Standard and Enterprise

·          Microsoft Windows 2003 Server Standard and Enterprise

·          Red Hat Enterprise Linux 5 / 6

·          SUSE Linux 11

·          Oracle Solaris 10 EMT/AMD

 

For details about operating systems a host Integration Server supports, see Integration Server Operating System Support.

For details about the version of Software AG Designer that corresponds to an Integration Server version, see Software AG Designer Support.

For details about the version of webMethods Developer that corresponds to an Integration Server version, see webMethods Developer Support.

For details about the version of webMethods Trading Networks that corresponds to an Integration Server version, see webMethods Trading Networks Support.

 

Top

 

webMethods Module for ISO_8583

 

webMethods Module 9.6 for ISO_8583

 

For more information regarding this module, see the additional notes following each requirements matrix.

Integration Server

OSs Supported by Module

Standards Supported by Module

Requirements

9.6

·          Windows Server 2008 Standard and Enterprise Edition (x86-64)

·          Windows Server 2008 Standard and Enterprise Edition R2

·          Windows Server 2012 Datacenter and Standard Edition (x86-64)

·          Windows Server 2012 Datacenter and Standard Edition R2 (x86-64)

·          Windows 7 Professional, Ultimate, Enterprise Edition (x86, x86-64)

·          Windows Server 10 Pro and Enterprise Edition (x86-64)

·          SUSE Linux Enterprise Server 11 SPx (x86-64)

·          SUSE Linux Enterprise Server 12 SPx (x86-64)

·          Red Hat Enterprise Linux Server 6.x (x86-64)

·          Red Hat Enterprise Linux Server 7.x (x86-64)

·          Oracle Solaris 10 (x86-64)

·          Oracle Solaris 11 (x86-64)

·          HP-UX 11i v3 (IA64)

·          IBM AIX 7.1 (Power 64-bit)

·          JPOS v2.0.6

For support information of JPOS, please refer to its website / documentation

9.7

·          Windows Server 2008 Standard and Enterprise Edition (x86-64)

·          Windows Server 2008 Standard and Enterprise Edition R2

·          Windows Server 2012 Datacenter and Standard Edition (x86-64)

·          Windows Server 2012 Datacenter and Standard Edition R2 (x86-64)

·          Windows 7 Professional, Ultimate, Enterprise Edition (x86, x86-64)

·          Windows Server 10 Pro and Enterprise Edition (x86-64)

·          SUSE Linux Enterprise Server 11 SPx (x86-64)

·          SUSE Linux Enterprise Server 12 SPx (x86-64)

·          Red Hat Enterprise Linux Server 6.x (x86-64)

·          Red Hat Enterprise Linux Server 7.x (x86-64)

·          Oracle Solaris 10 (x86-64)

·          Oracle Solaris 11 (x86-64)

·          HP-UX 11i v3 (IA64)

·          IBM AIX 7.1 (Power 64-bit)

·          JPOS v2.0.6

9.8

·          Windows Server 2008 Standard and Enterprise Edition (x86-64)

·          Windows Server 2008 Standard and Enterprise Edition R2

·          Windows Server 2012 Datacenter and Standard Edition (x86-64)

·          Windows Server 2012 Datacenter and Standard Edition R2 (x86-64)

·          Windows 7 Professional, Ultimate, Enterprise Edition (x86, x86-64)

·          Windows Server 10 Pro and Enterprise Edition (x86-64)

·          SUSE Linux Enterprise Server 11 SPx (x86-64)

·          SUSE Linux Enterprise Server 12 SPx (x86-64)

·          Red Hat Enterprise Linux Server 6.x (x86-64)

·          Red Hat Enterprise Linux Server 7.x (x86-64)

·          Oracle Solaris 10 (x86-64)

·          Oracle Solaris 11 (x86-64)

·          HP-UX 11i v3 (IA64)

·          IBM AIX 7.1 (Power 64-bit)

·          JPOS v2.0.6

9.9

·          Windows Server 2008 Standard and Enterprise Edition (x86-64)

·          Windows Server 2008 Standard and Enterprise Edition R2

·          Windows Server 2012 Datacenter and Standard Edition (x86-64)

·          Windows Server 2012 Datacenter and Standard Edition R2 (x86-64)

·          Windows 7 Professional, Ultimate, Enterprise Edition (x86, x86-64)

·          Windows Server 10 Pro and Enterprise Edition (x86-64)

·          SUSE Linux Enterprise Server 11 SPx (x86-64)

·          SUSE Linux Enterprise Server 12 SPx (x86-64)

·          Red Hat Enterprise Linux Server 6.x (x86-64)

·          Red Hat Enterprise Linux Server 7.x (x86-64)

·          Oracle Solaris 10 (x86-64)

·          Oracle Solaris 11 (x86-64)

·          HP-UX 11i v3 (IA64)

·          IBM AIX 7.1 (Power 64-bit)

·          JPOS v2.0.6

9.10

·          Windows Server 2008 Standard and Enterprise Edition (x86-64)

·          Windows Server 2008 Standard and Enterprise Edition R2

·          Windows Server 2012 Datacenter and Standard Edition (x86-64)

·          Windows Server 2012 Datacenter and Standard Edition R2 (x86-64)

·          Windows 7 Professional, Ultimate, Enterprise Edition (x86, x86-64)

·          Windows Server 10 Pro and Enterprise Edition (x86-64)

·          SUSE Linux Enterprise Server 11 SPx (x86-64)

·          SUSE Linux Enterprise Server 12 SPx (x86-64)

·          Red Hat Enterprise Linux Server 6.x (x86-64)

·          Red Hat Enterprise Linux Server 7.x (x86-64)

·          Oracle Solaris 10 (SPARC 64, x86-64)

·          Oracle Solaris 11 (SPARC 64, x86-64)

·          HP-UX 11i v3 (IA64)

·          IBM AIX 7.1 (Power 64-bit)

·          JPOS v2.0.6

9.12

·          Windows Server 2008 Standard and Enterprise Edition R2

·          Windows Server 2012 Datacenter and Standard Edition R2 (x86-64)

·          Windows 7 Professional, Ultimate, Enterprise Edition (x86, x86-64)

·          Windows Server 10 Pro and Enterprise Edition (x86-64)

·          SUSE Linux Enterprise Server 11 SPx (x86-64)

·          SUSE Linux Enterprise Server 12 SPx (x86-64)

·          Red Hat Enterprise Linux Server 6.x (x86-64)

·          Red Hat Enterprise Linux Server 7.x (x86-64)

·          Oracle Solaris 11 (SPARC 64, x86-64)

·          HP-UX 11i v3 (IA64)

·          IBM AIX 7.1 (Power 64-bit)

·          JPOS v2.0.6

10.0

·          Windows Server 2008 Standard and Enterprise Edition R2

·          Windows Server 2012 Datacenter and Standard Edition R2 (x86-64)

·          Windows 7 Professional, Ultimate, Enterprise Edition (x86, x86-64)

·          Windows Server 10 Pro and Enterprise Edition (x86-64)

·          SUSE Linux Enterprise Server 11 SPx (x86-64)

·          SUSE Linux Enterprise Server 12 SPx (x86-64)

·          Red Hat Enterprise Linux Server 6.x (x86-64)

·          Red Hat Enterprise Linux Server 7.x (x86-64)

·          Oracle Solaris 11 (SPARC 64, x86-64)

·          HP-UX 11i v3 (IA64)

IBM AIX 7.1 (Power 64-bit)

·          JPOS v2.0.6

10.1

·          Windows Server 2008 Standard and Enterprise Edition R2

·          Windows Server 2012 Datacenter and Standard Edition R2 (x86-64)

·          Windows 7 Professional, Ultimate, Enterprise Edition (x86, x86-64)

·          Windows Server 10 Pro and Enterprise Edition (x86-64)

·          SUSE Linux Enterprise Server 11 SPx (x86-64)

·          SUSE Linux Enterprise Server 12 SPx (x86-64)

·          Red Hat Enterprise Linux Server 6.x (x86-64)

·          Red Hat Enterprise Linux Server 7.x (x86-64)

·          Oracle Solaris 11 (SPARC 64, x86-64)

·          HP-UX 11i v3 (IA64)

·          IBM AIX 7.1 (Power 64-bit)

·          JPOS v2.0.6

10.2

·          Windows Server 2008 Standard and Enterprise Edition R2

·          Windows Server 2012 Datacenter and Standard Edition R2 (x86-64)

·          Windows 7 Professional, Ultimate, Enterprise Edition (x86, x86-64)

·          Windows Server 10 Pro and Enterprise Edition (x86-64)

·          SUSE Linux Enterprise Server 11 SPx (x86-64)

·          SUSE Linux Enterprise Server 12 SPx (x86-64)

·          Red Hat Enterprise Linux Server 6.x (x86-64)

·          Red Hat Enterprise Linux Server 7.x (x86-64)

·          Oracle Solaris 11 (SPARC 64, x86-64)

·          HP-UX 11i v3 (IA64)

·          IBM AIX 7.1 (Power 64-bit)

·          JPOS v2.0.6

10.3

·          Windows Server 2012 Datacenter and Standard Edition R2 (x86-64)

·          Windows Server 2016 Datacenter and Standard Edition (x86-64)

·          Windows 8 Pro and Enterprise Edition (x86-64)

·          Windows 10 Pro and Enterprise Edition (x86-64)

·          SUSE Linux Enterprise Server 12 SPx (x86-64)

·          Red Hat Enterprise Linux Server 7.x (x86-64)

·          Oracle Solaris 11 (SPARC 64, x86-64)

·          HP-UX 11i v3 (IA64)

·          CentOS 7.x (x86-64)

·          IBM AIX 7.1 (Power 64-bit)

·          IBM AIX 7.2 (Power 64-bit)

·          JPOS v2.0.6

10.4

·          Windows Server 2012 Datacenter and Standard Edition R2 (x86-64)

·          Windows Server 2016 Datacenter and Standard Edition (x86-64)

·          Windows 8 Pro and Enterprise Edition (x86-64)

·          Windows 10 Pro and Enterprise Edition (x86-64)

·          SUSE Linux Enterprise Server 12 SPx (x86-64)

·          Red Hat Enterprise Linux Server 7.x (x86-64)

·          Oracle Solaris 11 (SPARC 64)

·          CentOS 7.x (x86-64)

·          IBM AIX 7.1 (Power 64-bit)

·          IBM AIX 7.2 (Power 64-bit)

·          JPOS v2.0.6

10.5

·          Windows Server 2012 Datacenter and Standard Edition (x86-64)

·          Windows Server 2012 Datacenter and Standard Edition R2 (x86-64)

·          Windows Server 2016 Datacenter and Standard Edition (x86-64)

·          Windows 8 Pro and Enterprise Edition (x86-64)

·          Windows 10 Pro and Enterprise Edition (x86-64)

·          SUSE Linux Enterprise Server 12 SPx (x86-64)

·          Red Hat Enterprise Linux Server 7.x (x86-64)

·          Oracle Solaris 11 (SPARC 64)

·          CentOS 7.x (x86-64)

·          IBM AIX 7.1 (Power 64-bit)

·          IBM AIX 7.2 (Power 64-bit)

·          JPOS v2.0.6

 

 

Additional Notes (Module for ISO_8583)

 

This module uses the host Integration Server JVM.

 

For details about operating systems a host Integration Server supports, see Integration Server Operating System Support.

For details about the version of Software AG Designer that corresponds to an Integration Server version, see Software AG Designer Support.

For details about the version of webMethods Developer that corresponds to an Integration Server version, see webMethods Developer Support.

For details about the version of webMethods Trading Networks that corresponds to an Integration Server version, see webMethods Trading Networks Support.

 

Top

 

webMethods Module 9.0 for AS4

 

For more information regarding this module, see the additional notes following the requirements matrix.

 

Integration Server

OSs Supported by Module

Standards Supported by Module

Requirements

9.0 SP1

·          Windows Server 2008 Standard and Enterprise Edition (x86, x86-64)

·          Windows Server 2008 Standard and Enterprise Edition R2

·          Windows Server 2012 Datacenter and Standard Edition (x86-64)

·          Windows 7 Professional, Ultimate, Enterprise Edition (x86, x86-64)

·          SUSE Linux Enterprise Server 11 SPx (x86-64)

·          Red Hat Enterprise Linux Server 6.x (x86-64)

·          Oracle Solaris 10 (64 Ultra SPARC, x86-64)

·          Oracle Solaris 11 (SPARC 64, x86-64)

·          HP-UX 11i v3 (IA64)

·          IBM AIX 7.1 (Power 64-bit)

·          MAC OS X 10.8

ebHandler Conformance of AS4 Profile for OASIS ebMS 3.0 Version 1.0 Specification

·          Designer, Developer, Process Engine, Trading Networks and My webMethods Server releases that are compatible with the host Integration Server release. See additional notes below for Designer, Developer, and Integration Server releases.

·          Requires latest fixes of webMethods Integration Server and Terracotta

·          Verified on the Integration Server and Trading Networks supported databases given below:

Oracle 11g

DB2 LUW - 9.7

MS SQL Server - 2012

9.5 SP1

·          Windows Server 2008 Standard and Enterprise Edition (x86, x86-64)

·          Windows Server 2008 Standard and Enterprise Edition R2

·          Windows Server 2012 Datacenter and Standard Edition (x86-64)

·          Windows 7 Professional, Ultimate, Enterprise Edition (x86, x86-64)

·          Windows Server 8 Pro and Enterprise Edition (x86-64)

·          SUSE Linux Enterprise Server 11 SPx (x86-64)

·          Red Hat Enterprise Linux Server 6.x (x86-64)

·          Oracle Solaris 10 (SPARC 64, x86-64)

·          Oracle Solaris 11 (SPARC 64, x86-64)

·          HP-UX 11i v3 (IA64)

·          IBM AIX 7.1 (Power 64-bit)

·          MAC OS X 10.8

ebHandler Conformance of AS4 Profile for OASIS ebMS 3.0 Version 1.0 Specification

·          Designer, Developer, Process Engine, Trading Networks and My webMethods Server releases that are compatible with the host Integration Server release. See additional notes below for Designer, Developer, and Integration Server releases.

·          Requires latest fixes of webMethods Integration Server and Terracotta

·          Verified on the Integration Server and Trading Networks supported databases given below:

Oracle 11g

DB2 LUW - 9.7

MS SQL Server - 2012

9.6

·          Windows Server 2008 Standard and Enterprise Edition (x86-64)

·          Windows Server 2008 Standard and Enterprise Edition R2

·          Windows Server 2012 Datacenter and Standard Edition (x86-64)

·          Windows Server 2012 Datacenter and Standard Edition R2 (x86-64)

·          Windows 7 Professional, Ultimate, Enterprise Edition (x86, x86-64)

·          Windows Server 8 Pro and Enterprise Edition (x86-64)

·          SUSE Linux Enterprise Server 11 SPx (x86-64)

·          Red Hat Enterprise Linux Server 6.x (x86-64)

·          Oracle Solaris 10 (SPARC 64, x86-64)

·          Oracle Solaris 11 (SPARC 64, x86-64)

·          HP-UX 11i v3 (IA64)

·          IBM AIX 6.1/7.1 (Power 64-bit)

·          MAC OS X (10.9)

ebHandler Conformance of AS4 Profile for OASIS ebMS 3.0 Version 1.0 Specification

·          Designer, Developer, Process Engine, Trading Networks and My webMethods Server releases that are compatible with the host Integration Server release. See additional notes below for Designer, Developer, and Integration Server releases.

·          Requires latest fixes of webMethods Integration Server and Terracotta

·          Verified on the Integration Server and Trading Networks supported databases given below:

Oracle 11g

DB2 LUW - 9.7

MS SQL Server - 2012

9.7

·          Windows Server 2008 Standard and Enterprise Edition (x86-64)

·          Windows Server 2008 Standard and Enterprise Edition R2

·          Windows Server 2012 Datacenter and Standard Edition (x86-64)

·          Windows Server 2012 Datacenter and Standard Edition R2 (x86-64)

·          Windows 7 Professional, Ultimate, Enterprise Edition (x86, x86-64)

·          Windows Server 8 Pro and Enterprise Edition (x86-64)

·          SUSE Linux Enterprise Server 11 SPx (x86-64)

·          Red Hat Enterprise Linux Server 6.x (x86-64)

·          Oracle Solaris 10 (SPARC 64, x86-64)

·          Oracle Solaris 11 (SPARC 64, x86-64)

·          HP-UX 11i v3 (IA64)

·          IBM AIX 7.1 (Power 64-bit)

·          MAC OS X (10.9)

ebHandler Conformance of AS4 Profile for OASIS ebMS 3.0 Version 1.0 Specification

·          Designer, Developer, Process Engine, Trading Networks and My webMethods Server releases that are compatible with the host Integration Server release. See additional notes below for Designer, Developer, and Integration Server releases.

·          Requires latest fixes of webMethods Integration Server and Terracotta

·          Verified on the Integration Server and Trading Networks supported databases given below:

Oracle 11g

DB2 LUW - 9.7

MS SQL Server - 2012

 

Additional Notes (AS4 Module)

 

This module uses the host Integration Server JVM.

 

The following OS platforms on VMWare virtual machines are supported, if the adapter is supported on these platforms.

·          Microsoft Windows 2008 Server Standard and Enterprise

·          Microsoft Windows 2008 R2 Server Standard and Enterprise

·          Microsoft Windows Server 2012 Datacenter and Standard Edition

·          Microsoft Windows 7

·          Microsoft Windows Server 8 Pro and Enterprise Edition

·          Red Hat Enterprise Linux 6

·          SUSE Linux 11

·          Oracle Solaris 10/11

 

For details about operating systems a host Integration Server supports, see Integration Server Operating System Support.

For details about the version of Software AG Designer that corresponds to an Integration Server version, see Software AG Designer Support.

For details about the version of webMethods Developer that corresponds to an Integration Server version, see webMethods Developer Support.

For details about the version of webMethods Trading Networks that corresponds to an Integration Server version, see webMethods Trading Networks Support.

 

Top

 

webMethods Module 9.5 for AS4

 

For more information regarding this module, see the additional notes following the requirements matrix.

 

Integration Server

OSs Supported by Module

Standards Supported by Module

Requirements

9.0 SP1

·          Windows Server 2008 Standard and Enterprise Edition (x86, x86-64)

·          Windows Server 2008 Standard and Enterprise Edition R2

·          Windows Server 2012 Datacenter and Standard Edition (x86-64)

·          Windows 7 Professional, Ultimate, Enterprise Edition (x86, x86-64)

·          SUSE Linux Enterprise Server 11 SPx (x86-64)

·          Red Hat Enterprise Linux Server 6.x (x86-64)

·          Oracle Solaris 10 (64 Ultra SPARC, x86-64)

·          Oracle Solaris 11 (SPARC 64, x86-64)

·          HP-UX 11i v3 (IA64)

·          IBM AIX 7.1 (Power 64-bit)

·          MAC OS X 10.8

ebHandler Conformance of AS4 Profile for OASIS ebMS 3.0 Version 1.0 Specification

·          Designer, Developer, Process Engine, Trading Networks and My webMethods Server releases that are compatible with the host Integration Server release. See additional notes below for Designer, Developer, and Integration Server releases.

·          Requires latest fixes of webMethods Integration Server and Terracotta

·          Verified on the Integration Server and Trading Networks supported databases given below:

Oracle 11g

DB2 LUW - 9.7

MS SQL Server - 2012

9.5 SP1

·          Windows Server 2008 Standard and Enterprise Edition (x86, x86-64)

·          Windows Server 2008 Standard and Enterprise Edition R2

·          Windows Server 2012 Datacenter and Standard Edition (x86-64)

·          Windows 7 Professional, Ultimate, Enterprise Edition (x86, x86-64)

·          Windows Server 8 Pro and Enterprise Edition (x86-64)

·          SUSE Linux Enterprise Server 11 SPx (x86-64)

·          Red Hat Enterprise Linux Server 6.x (x86-64)

·          Oracle Solaris 10 (SPARC 64, x86-64)

·          Oracle Solaris 11 (SPARC 64, x86-64)

·          HP-UX 11i v3 (IA64)

·          IBM AIX 7.1 (Power 64-bit)

·          MAC OS X 10.8

ebHandler Conformance of AS4 Profile for OASIS ebMS 3.0 Version 1.0 Specification

·          Designer, Developer, Process Engine, Trading Networks and My webMethods Server releases that are compatible with the host Integration Server release. See additional notes below for Designer, Developer, and Integration Server releases.

·          Requires latest fixes of webMethods Integration Server and Terracotta

·          Verified on the Integration Server and Trading Networks supported databases given below:

Oracle 11g

DB2 LUW - 9.7

MS SQL Server - 2012

9.6

·          Windows Server 2008 Standard and Enterprise Edition (x86-64)

·          Windows Server 2008 Standard and Enterprise Edition R2

·          Windows Server 2012 Datacenter and Standard Edition (x86-64)

·          Windows Server 2012 Datacenter and Standard Edition R2 (x86-64)

·          Windows 7 Professional, Ultimate, Enterprise Edition (x86, x86-64)

·          Windows Server 8 Pro and Enterprise Edition (x86-64)

·          SUSE Linux Enterprise Server 11 SPx (x86-64)

·          Red Hat Enterprise Linux Server 6.x (x86-64)

·          Oracle Solaris 10 (SPARC 64, x86-64)

·          Oracle Solaris 11 (SPARC 64, x86-64)

·          HP-UX 11i v3 (IA64)

·          IBM AIX 6.1/7.1 (Power 64-bit)

·          MAC OS X (10.9)

ebHandler Conformance of AS4 Profile for OASIS ebMS 3.0 Version 1.0 Specification

·          Designer, Developer, Process Engine, Trading Networks and My webMethods Server releases that are compatible with the host Integration Server release. See additional notes below for Designer, Developer, and Integration Server releases.

·          Requires latest fixes of webMethods Integration Server and Terracotta

·          Verified on the Integration Server and Trading Networks supported databases given below:

O