OnRamp for Commerce One MarketSite 3.5 SP1 | webMethods OnRamp for Commerce One MarketSite Adapter Documentation | webMethods OnRamp for CommerceOne MarketSite Adapter Installation and User’s Documentation | Troubleshooting | Not Receiving Envelopes from MarketSite
 
Not Receiving Envelopes from MarketSite
Problem
You are not receiving envelopes from MarketSite.
Causes
*MarketSite is using the wrong URL as the destination for envelopes you receive.
*MarketSite might be using the wrong user ID and password to access the Integration Server.
*Your firewall or MarketSite's firewall is preventing the connection from being established.
Resolutions
*Check whether MarketSite is using the wrong URL as the destination for envelopes you receive. Set the Integration Server log to 9 or 10. Ask MarketSite to send you an envelope. Open the Integration Serverlog; if you find an error message indicating an incoming request that refers to a resource such as /xcc, MarketSite is using the wrong URL (for example, http[s]://server:port:/xcc). Ask the MarketSite network administrator to change your destination URL to the correct URL (for example, http[s]://server:port/invoke/pub.marketconnect.transport/receiveEnvelope).
*Contact the MarketSite network administrator to make sure MarketSite is using the correct user ID and password to access the Integration Server.
*Contact the MarketSite network administrator and make sure MarketSite's firewall allows it to open an outbound communication that reaches Integration Server on the specified port. Contact your network administrator and make sure your firewall allows MarketSite to open a connection at the specified host and port.